Weird setting on XP Home Edition - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-24-2005, 08:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 10
Default Weird setting on XP Home Edition

I upgraded my computer a couple of years ago from 98SE to XP Pro. So, I have never used XP Home. Now, I have bought myself a second computer that has XP Home installed on it.

It is doing something really weird that I have never seen XP Pro do, so I don't know why it's doing it or how to stop it. But after the machine sits inactive for a few minutes and the screen saver comes on, when you sit down to use it again it has changed from showing your desktop to showing a login screen. I don't have multiple user accounts set up on it, but I have seen a Windows login screen for multiple users and this is the exact same screen. It has a button labeled "owners desktop" and I actually have to click that to get back to where I was before the screen saver.

This is very annoying to me, and doesn't make any sense. Is there any way to disable it or turn it off? I would love to know how.

Thank you.
__________________

rosey_krh is offline  
Old 05-24-2005, 08:32 AM   #2 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 183
Default

Go to control panel and double click on User Accounts, Then click on "Change the way users log on or off." Uncheck the "Use the welcome screen" box and click on Apply Options. Close all screens and it's all done.

Drworm2005.
__________________

__________________
AMD Athlon64 3500+ @ 2.2ghz
GIGABYTE K8V Ultra-pro
1gig generic ram (2x512mb)
XFX Geforce 6600 GT 128mb
80gig segate serial ATA HDD
LG Lightscribe DVD burner
drworm2005 is offline  
Old 05-24-2005, 10:45 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 40
Default

you could also right click on the desktop, select properties, select the screen savers tab, and then uncheck the box that says to show logon screen when exiting screen saver... this way you don't have to log on every time the computer starts...
The Dark Lord is offline  
Old 05-24-2005, 10:53 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 10
Cool

Thanks to both of you, problem solved. I actually used The Dark Lord's method because it was much quicker to get to, but I did make note of both methods and I really appreciate the advice.

I love this board.
rosey_krh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.