Weird problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-20-2003, 09:59 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2003
Location: Louisville, KY
Posts: 235
Default Weird problem

Earlier, whenever I would open My Pictures, it would freeze up and I couldn't open anything or close it out. I use Windows XP Pro and just did a clean install just to be safe. Has anyone had this problem before?
__________________

__________________
Sig removed since I no longer post here.
stormy78 is offline  
Old 06-20-2003, 11:39 AM   #2 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default

Maybe you have a lot of pictures and not enough RAM. I did that in college to freeze up Macs.
__________________

__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 06-20-2003, 07:01 PM   #3 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

did you set xp to display pictures in thumbnail? this usually requires a lot of ram
devlish96 is offline  
Old 06-22-2003, 06:55 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2003
Location: Louisville, KY
Posts: 235
Default

Yeah, but I have a few others set up like that and they worked fine. It was just that one folder.
__________________
Sig removed since I no longer post here.
stormy78 is offline  
Old 06-22-2003, 06:57 PM   #5 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default

Try changing the folder's view from thumbnails to titles. Since it won't generate a preview of the pciture, it might stop that freezing behavior.
__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 06-22-2003, 06:59 PM   #6 (permalink)
True Techie
 
Join Date: Jan 2003
Location: Louisville, KY
Posts: 235
Default

Oh I stopped it alright lol. I did a clean install, which is something I had been meaning to do for awhile anyway.
__________________
Sig removed since I no longer post here.
stormy78 is offline  
Old 07-14-2003, 06:43 AM   #7 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

well its good that its fixed but maybe you should change it now to prevent it from happening again
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.