Weird Issues with XP Pro - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2005, 12:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 2
Default Weird Issues with XP Pro

I just built a new computer and I'm having two weird issues with XP.

Immediately after I install the OS, my internet connection works. After 1 restart though, the connection stops working. I have no idea why, I release/renew my IP, use WinSock fix, still nothing. Sometimes it will work, but 90% of the time, the connection is just out after I restart my computer.

My second issue is with the Task Manager. When I try and open the task manager, the window will open, but as soon as I move my cursor at all, the window dissappears, and is no longer in the tray.

System specs are:

GIGABYTE GA-K8NF-9 Socket 939 NVIDIA nForce4 ATX AMD Mobo
Athlon 64 3200+
1 gig corsair pc3200
EVGA 7800GT
Seagate 80gb 7200RPM barracuda

Any help would be greatly appreciated, I'm about two seconds short of pulling my hair out.
__________________

CaineSav is offline  
Old 10-30-2005, 01:08 AM   #2 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

Did you try setting up a home network? I tried it and I found out some of my settings were wrong, just go back to yesterday or whenever you messed with the network, and it should work fine. If not, then try reinstalling WINXP.
__________________

__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 10-30-2005, 04:46 AM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2005
Posts: 656
Default

Do the following

1. Spyware check
2. Virus check
3. Adware check
dnoch is offline  
Old 10-30-2005, 11:34 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 2
Default

Neither of those offered any help, tried both.

I've tried re-formatting and reinstalling XP, and those same 2 issues are still there. This is a clean format and install, nothing else on the computer.
CaineSav is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.