Weird issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-16-2003, 11:04 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2003
Posts: 1
Send a message via AIM to richtestani Send a message via Yahoo to richtestani
Post Weird issues

When I load my IE 6 browser, the browser hangs for a little bit. I cannot click anything, write in a form or scroll. I can usually switch to another program, but sometimes it hangs the system as well.

I want to switch to Netscape 7 cause IE is such a piece of garbage and haven for spyware and virus's but I cannot get Netscape to launch.
After installing successfully, Netscape simply won't launch. An hour glass icon appears for a second then nothing.

I am not sure where to look or what to do about this issue since at the moment I am a slave to IE.

Help me

richtestani is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.