Weird error between Adobe Reader & Windows Messenger - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-13-2004, 03:40 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 31
Default Weird error between Adobe Reader & Windows Messenger

For some reason now, when I open Adobe Acrobat Reader, the Windows Messenger 5.0 installation message pops up and it just freezes there. I've tried reinstalling Reader, but still not help. Weird, huh? Any suggestions? Anyone experienced/have same problem?
__________________

AcidicRage is offline  
Old 02-13-2004, 10:05 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 240
Default

If you don't use windows messenger than try disabling it using the control panel
__________________

__________________
<a href=\"http://photobucket.com\" target=\"_blank\"><img src=\"http://i4.photobucket.com/albums/y107/The51/photoshops/1.jpg\" border=\"0\" alt=\"Image hosting by Photobucket\"></a>
The51 is offline  
Old 03-31-2004, 04:28 AM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 1
Default

Uninstall messenger 5.0 by installing 4.7.

Then reinstall 5.0.

This worked for me when I had the same problem.
pdude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.