Warez Monster has an issue - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-15-2006, 02:17 PM   #41 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

pretty much the same area, we install sp2 via WU, then the rest of the updates. Install XP, drivers, WU and also Install XP, WU, drivers, etc
__________________

__________________
Osiris is offline  
Old 05-15-2006, 02:19 PM   #42 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you been able to install the drivers and reboot before any Updates were pulled down?


(wondering if its a driver issue)
__________________

__________________
brady is offline  
Old 05-15-2006, 02:23 PM   #43 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Yea, I installed all the drivers at once without a reboot, installed them one by one and rebooting inbetween each driver install, no go. I even used HP's supplies XP disk and still had the same issue.
__________________
Osiris is offline  
Old 05-15-2006, 02:26 PM   #44 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you tried only installing the Ethernet Driver and then doing the updates?
__________________
brady is offline  
Old 05-15-2006, 02:30 PM   #45 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

not yet but i can
__________________
Osiris is offline  
Old 05-15-2006, 02:31 PM   #46 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Are all these machines the same brand/model Hp's?
__________________
brady is offline  
Old 05-15-2006, 02:40 PM   #47 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

we just bought one for right now, im testing this one out
__________________
Osiris is offline  
Old 05-15-2006, 02:43 PM   #48 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Let us know what happens when you are done with the 1 by 1 WU updates.
__________________
brady is offline  
Old 05-15-2006, 02:46 PM   #49 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

will let you know tomorrow sometime...i will start in the am around 8 thanks
__________________
Osiris is offline  
Old 05-17-2006, 03:02 PM   #50 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I finally finished installing all the security updates via rebooting after each single update. Everything was fine. I've came to the conclusion that when I join the pc to the domain, somthing is hammering the profile rendering it useless. All the same error and missing icons, etc happen all over again. So tonight, I will take it home, reinstall update everything at once, and then join it to my domain and see what happens.
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.