W.T.F. is happenin here? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2004, 06:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 30
Angry W.T.F. is happenin here?

Someone please help!! My comp is acting very badly and i cant figure out why. It freezes randomly and wont let me end programs etc. I've ran norton av. spybot and ad-aware but without any result!
Any ideas??
Thanks in advance :-)
__________________

maverick25 is offline  
Old 11-18-2004, 06:39 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Can you check wich process has the highest CPU usage?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-18-2004, 06:43 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2004
Posts: 30
Default

i was using nero and my cpu was up at 100%???
maverick25 is offline  
Old 11-18-2004, 06:48 PM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Does ths problem occur if you are not using Nero? It seems to be a Nero problem.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-18-2004, 06:51 PM   #5 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 139
Default

good ol disk cleanup + defrag usually does the trick, also go to Run>msconfig>startup and uncheck what you dont need
__________________
amd 3200+ barton
gigabyte 7N400-L mobo
512 kingston
maxtor 40 gb
ati radeon 9600 XT
430 watt psu
thermaltake xtreme volcano 12 hsf
tOny mOnt4n4 is offline  
Old 11-18-2004, 07:18 PM   #6 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

go into event manager and check for any possible system problems.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 11-18-2004, 08:39 PM   #7 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

What are your specs. On my old Pentium MMX, I recall having a similar problem when using Nero.
__________________

beedubaya is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.