Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Microsoft Windows and Software (http://www.techist.com/forums/f9/)
-   -   volume icon not in tray and microphone not working (http://www.techist.com/forums/f9/volume-icon-not-tray-microphone-not-working-85535/)

jcortes 01-28-2006 10:24 PM

volume icon not in tray and microphone not working
 
hey i installed sigmaTel audio because i have motherboard audio and it isnt showing the volume control in the tray anymore and my microphone still isnt working which is y i installed the drivers in the first place any ideas?

Osiris 01-28-2006 10:34 PM

is the show volume icon checked on the sound section?

jcortes 01-28-2006 11:14 PM

LMFAO HAHAHAHA well that fixed that but my mic still doesnt work. thanx for that tho.

Osiris 01-28-2006 11:16 PM

does anything abnormal show up in device manager?

jcortes 01-28-2006 11:29 PM

no ive installed everything and wen i run the audio test it gives me an error somthing about not finding DPVSetup.exe

Osiris 01-28-2006 11:36 PM

The Problem: A Florida reader's trouble began when he tried to replace a malfunctioning microphone by connecting a new microphone to his Microsoft SideWinder Game Voice control pad and running a proprietary version of the Sound Hardware Test Wizard. A pair of error messages interrupted the test, preventing him from completing the microphone installation. The reader uninstalled the Game Voice software as the second error message suggests. After a second attempt at installing the microphone and receiving the same error messages, he contacted the computer manufacturer for assistance. The support technician asserted that the problem resided with the Game Voice program. The reader strongly disagrees with this assessment.

Error Messages: "Sound Hardware Test: An error occurred during direct play voice setup. The error code is 0x80004005." and "Windows Error: Windows cannot execute Dpvsetup.exe. Use Add/Remove Programs Control Panel to install."

Although it may be tempting to dismiss suggestions support technicians proffer, especially if the technicians present solutions that seem unrelated to the matter at hand, we highly encourage you to follow their advice precisely as it is given. In this case, doing so might have saved the reader a lot of time.

The problem most likely resides with a known WinXP bug that was probably triggered by another bug in the Game Voice program. The solution involves reconfiguring some advanced sound settings and tweaking the Registry. Start by opening the Control Panel and selecting the Sounds And Audio Devices icon (in the Sounds, Speech, And Audio Devices category). Choose the Voice tab, locate the Voice Playback heading, and click the Advanced button. From the Advanced Audio Properties dialog box, choose its Performance tab and move the Hardware Acceleration slider to the right. It doesn't matter how far to the right, as long as the Hardware Acceleration slider is set to something other than None. Click OK to close the dialog boxes.

Before continuing to the next phase of the solution, you must make sure Dpvsetup.exe isn't open and running on your PC. Press the CTRL-ALT-DELETE key combination to access the Task Manager and locate any references to Dpvsetup.exe or DirectPlay Voice. End all of them and close the Task Manager.

Now it's time to edit the Registry. Open the Start menu, select Run, type regedit in the Open field, and click OK. In the Registry Editor, locate and highlight HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\DIRECTPLAY\VO ICE\AUDIOCONFIG. The AudioConfig key should include a pair of nested folders labeled with hexadecimal numbers. Open both of them to reveal several Registry values, including three labeled as FullDuplex, HalfDuplex, and MicDetected.

Right-click the FullDuplex value and select Modify from the pop-up menu. In the resulting Edit DWORD Value dialog box, type 3 in the Value Data field and click OK. Repeat the procedure for the HalfDuplex and MicDetected values, setting the Edit Value fields to 3 for HalfDuplex and 2 for MicDetected. Close the Registry Editor and reboot the computer. The microphone should now work correctly. If it doesn't, you may have a malfunctioning microphone or Game Voice control pad on your hands.

jcortes 01-28-2006 11:51 PM

tried that still nothing

Osiris 01-29-2006 12:05 AM

I would reinstall the drivers


All times are GMT -5. The time now is 08:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.