voice & video communication - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2002, 06:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2002
Posts: 1
Unhappy voice & video communication

Is there anybody who could answer
I’m trying to solve the problem of voice & video communication through the Windows Messenger with my friends. They have also Microsoft passports and all.

The problem: I can hear and see them very well, but they can neither hear nor see me. Yet, no problem in exchanging instant messages at both ends.

I had:

- reinstalled the audio and video codecs; tested the audio and video (microphone and speakers); it seems that everything works well

I have a cable connection thru Terayon TeraProTM Cable Modem, model number TCM200. There is also installed into my computer the adapter NetFlex-3/P Controller (TLAN 2.3). My integrated main board already contains one adapter SiS 900 PCI Fast Ethernet Adapter. The latter is disabled

What could be the reason for my voice and video not being able to get out of my computer? The Panda antivirus I installed does not create a firewall, just as my provider's server does not do (I hope) anything of the sort. Could it be the problem with the TeraProTM Cable Modem or something to do with MAC addresses and routing? Or everything is much more simple?

I hope the System Info file of my computer (attached) could clarify the problem.

If anybody could help?

With love and squalor

Leo

Attached Files
File Type: txt computer.txt (18.5 KB, 81 views)
__________________

Phil is offline  
Old 08-26-2002, 03:51 AM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2002
Posts: 1,212
Default

Montior network traffic when you try an av conversation. See how much data is being sent out. Is it comparable to what is coming in? If not, then your computer isn't sending the av data out and you have something configured wrong. If it is sending a lot of data, then it probably is a problem at the other end.

I know this is more a way of diagnosing where the problem is. But I can't help any more because I've never set up a conference over the net.
Chopper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.