Vista Sound problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-06-2007, 09:03 AM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista Sound problem

Okay?!? That doesnt mean anything. It could be just like when you put a mic to close to a amp. Check in the system properties. I would give you a shot but i am in XP and cant. I know it is there to setup your port to recognize the headphones.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-06-2007, 02:14 PM   #12 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default Re: Vista Sound problem

Never mind, i formatted back to XP Professional .. Works now
__________________

__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 08-06-2007, 03:03 PM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista Sound problem

Copngrats on avoiding the issue and trying to find a resolution.

That is the best way to resolve computer problems.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 05:31 PM
Odd sound problem. VERY odd. Isilwen Computer Audio and Multimedia 3 08-04-2007 09:08 PM
Major problem with Vista (I think) buffer Microsoft Windows and Software 2 07-30-2007 10:09 AM
Speaker Connection Problem 5.1 Surround Sound, really weird story Deadpixel Computer Audio and Multimedia 6 07-09-2007 11:56 PM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.