Vista not launching applications... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-15-2007, 08:14 PM   #1 (permalink)
True Techie
Join Date: Jul 2006
Posts: 141
Default Vista not launching applications...

sometimes when i try to lauch an app in vista i get the blue circle/ hour glass thing, but nothing happens. This has happened with many of the demos ive downloaded and with FEAR. fortuanatally i was abled to get into the root directory of fear and launch from there but now im having a problem opening battlefield 2142 patch 1.25 i just click and it spins...anyone else having this prob with vista or know what is up?

Raknor is offline  
Old 06-16-2007, 06:23 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista not launching applications...

Are you sure that the short cuts are going to the right destination and executing the right file?

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-16-2007, 07:56 AM   #3 (permalink)
Ultra Techie
advancedgeek's Avatar
Join Date: Sep 2006
Location: Brisbane, QLD, Australia
Posts: 643
Send a message via AIM to advancedgeek Send a message via MSN to advancedgeek Send a message via Yahoo to advancedgeek
Default Re: Vista not launching applications...

if it is the blue circle or whatever it is it might be checking cd as people make no-cd and cracks and that is not a problem if it stays there for 5-10 seconds but if longer then your cd drive is old or something is wrong with your os/cd.
Graphics card: Inno3D Nvidia GeForce 8800 GTS @ 640/940 (core/memory)
MB: Gigabyte GA-965P-DS3 v3.3 F12
RAM: 2 Kingston HyperX DDR2 800MHz (4GB total)
CPU: Core 2 Duo E6320 @variable rates (will fix my fan problem soon and overclock high again)
HSF: Thermalright Ultra 120 Extreme & Antec Tricool 120mm fan
PSU: Delta Serverpower 550W
HD: Seagate 400GB ST340032AS & Excelstor 80GB (both SATA)
Case: don't know what case it is but it is very crappy
Optical Drive: Lite-on 16X DVD+&- RW DL (died) using a CD-ROM drive until I get a new blu ray burner or whatever i can get

**been afk from tech-forums for a while so this is the updates specs**
advancedgeek is offline  
Old 06-16-2007, 11:18 AM   #4 (permalink)
True Techie
Join Date: Jul 2006
Posts: 141
Default Re: Vista not launching applications...

these are root files no shortcuts invloved and no cd's either most of the time....i can tell you for sure that none of the hardware is to blame its all new.
Raknor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
10 Reasons You Don't Need Vista Today Cyber.Logan New Systems | Building and Buying 47 08-15-2007 04:31 PM
Vista Problems FadingTheory Microsoft Windows and Software 2 05-24-2007 05:55 AM
Vista and MSI K8N Neo 2 Motherboard Harper Hardware Repairs and Troubleshooting 1 04-26-2007 08:40 PM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 03:48 PM
WinXP Pro 32bit or 64 bit? ZeeLex Microsoft Windows and Software 6 04-07-2007 02:12 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.