Vista & my Wireless Network - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-31-2007, 07:12 AM   #1 (permalink)
Try again!
Join Date: Jan 2005
Location: Ohio
Posts: 896
Send a message via AIM to motoxer4533 Send a message via MSN to motoxer4533
Default Vista & my Wireless Network

Hey everyone,

I recently installed Vista onto a partition in my HD so I can dual boot it & XP.

After installing a few programs to test out Vista, I realize that I want my internet, so I installed the drivers for my Wireless NIC (Netgear WG311T).

Then, I restarted my PC in hopes of detecting my wireless network, which didn't happen.

Vista won't even recognize my wireless NIC, and when I try to search for a wireless network, it will say that it can't find any.

I have no problems setting it up on XP, but of course Vista is giving me problems. I tried downloaded a file from Netgear (NETGEAR Product compatibility for Microsoft Windows Vista)
but it didn't do anything.

Can anyone help me? Thanks.

motoxer4533 is offline  
Old 03-31-2007, 10:05 AM   #2 (permalink)
Monster Techie
Join Date: Aug 2006
Posts: 1,585
Default Re: Vista & my Wireless Network

is your wireless nic an add on or a part of the mobo? If mobo, you may need to enable in bios?

atomic tofu is offline  
Old 03-31-2007, 07:58 PM   #3 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re: Vista & my Wireless Network


So it's not listed in device manager?...not even an Unknown Device?

|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network connection drops pigmaster Computer Networking and Internet Hardware 7 04-02-2007 11:44 PM
Alternative to wireless zero service? ainstushar Computer Networking and Internet Hardware 9 03-31-2007 12:47 PM
upgrade to vista j3wcl@w Microsoft Windows and Software 23 03-30-2007 12:27 AM
Is Vista seeing memory on my 8800GTS 320MB wrong? phexac Microsoft Windows and Software 2 03-25-2007 11:03 PM
Windows Weakness Could Lead to Network Hijacks Osiris Viruses, Spyware and Malware 0 03-25-2007 09:03 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.