Vista Home Premium Hard Drive is constantly in use! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-12-2008, 02:39 AM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista Home Premium Hard Drive is constantly in use!

It shouldnt. If you have read anything i have posted it shouldnt be off. This is confirmed by many people in the Microsoft newsgroups. Ever version from 2000 on should have it on be default.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hard drive evilive138jp System Upgrades 2 10-10-2007 08:51 PM
Question about hard drive partitions in Vista ? weswes Microsoft Windows and Software 0 06-05-2007 02:46 PM
Vista Home Premium Media Center Question db_21 Microsoft Windows and Software 2 04-19-2007 09:28 PM
External Hard Drive causing problems mel6280 Hardware Repairs and Troubleshooting 1 04-15-2007 03:41 PM
My hard drive on the way out the door? Jayce Hardware Repairs and Troubleshooting 0 03-30-2007 10:22 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.