Vista Home Premium Hard Drive is constantly in use! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2008, 09:58 AM   #1 (permalink)
Corrupt Techie
 
aetherh4cker's Avatar
 
Join Date: Sep 2005
Posts: 752
Default Vista Home Premium Hard Drive is constantly in use!

My HDD LED is constant flickering, even when the PC is idle.

I was wondering if anyone knew which settings or services are using my hard drive almost non-stop...
__________________

__________________
aetherh4cker is offline  
Old 01-10-2008, 10:14 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista Home Premium Hard Drive is constantly in use!

Turn off indexing.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-10-2008, 10:23 AM   #3 (permalink)
Super Techie
 
helix2301's Avatar
 
Join Date: May 2006
Location: Datacenter
Posts: 280
Send a message via AIM to helix2301
Default Re: Vista Home Premium Hard Drive is constantly in use!

How much RAM do you have? Your HDD will spin a lot because virtual memory on your HDD is needed if not enough RAM is installed. Just something to check.
__________________
lipanitech
http://www.thetechnologygeek.org
HP Pro, A+, Network+, Linux+, Security+, MCTS
helix2301 is offline  
Old 01-10-2008, 01:07 PM   #4 (permalink)
Corrupt Techie
 
aetherh4cker's Avatar
 
Join Date: Sep 2005
Posts: 752
Default Re: Vista Home Premium Hard Drive is constantly in use!

Quote:
Originally Posted by Makaveli213 View Post
Turn off indexing.
From what I can tell, Indexing comes default as off?


Quote:
Originally Posted by helix2301 View Post
How much RAM do you have? Your HDD will spin a lot because virtual memory on your HDD is needed if not enough RAM is installed. Just something to check.
4GB of RAM... so that shouldn't be a problem.
__________________
aetherh4cker is offline  
Old 01-10-2008, 02:05 PM   #5 (permalink)
Super Techie
 
helix2301's Avatar
 
Join Date: May 2006
Location: Datacenter
Posts: 280
Send a message via AIM to helix2301
Default Re: Vista Home Premium Hard Drive is constantly in use!

Check for a virus or spyware that is a common problem that can cause HDD to spin up when PC is idle.
__________________
lipanitech
http://www.thetechnologygeek.org
HP Pro, A+, Network+, Linux+, Security+, MCTS
helix2301 is offline  
Old 01-10-2008, 02:50 PM   #6 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: Vista Home Premium Hard Drive is constantly in use!

Quote:
Originally Posted by aetherh4cker View Post
From what I can tell, Indexing comes default as off?

It comes on by default...why would they be talking about how easy/fast searches are if it was off?
__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns·G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 01-10-2008, 09:29 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista Home Premium Hard Drive is constantly in use!

MetalOwns is right. Indexing is ON by default. I would not have told you to turn off indexing if it was off by default...It has been the default to be ON since it was introduced in Windows 2000. It is even on in Windows XP.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-10-2008, 09:31 PM   #8 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Vista Home Premium Hard Drive is constantly in use!

My XP indexing is OFF by default.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-10-2008, 09:41 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista Home Premium Hard Drive is constantly in use!

It shouldnt be. All Indexing shoudl be on by default. This is a thing M$ has built into Windows since 2000. Believe me i have answered this question about XP and Vista for the better part of a year in newsgroups for M$ and thru various forums. It shoudl be on by default. If it isnt either A. You got it from BitTorrent and they disabled it or B. You already disabled it and didnt realize it.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 01-10-2008, 10:59 PM   #10 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Vista Home Premium Hard Drive is constantly in use!

But I have a legit shiny orange front XP Home SP2 disc that installs with indexing off by default
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
hard drive evilive138jp System Upgrades 2 10-10-2007 08:51 PM
Question about hard drive partitions in Vista ? weswes Microsoft Windows and Software 0 06-05-2007 02:46 PM
Vista Home Premium Media Center Question db_21 Microsoft Windows and Software 2 04-19-2007 09:28 PM
External Hard Drive causing problems mel6280 Hardware Repairs and Troubleshooting 1 04-15-2007 03:41 PM
My hard drive on the way out the door? Jayce Hardware Repairs and Troubleshooting 0 03-30-2007 10:22 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.