Vista AUDIO issue (crackles & skips) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-30-2007, 10:00 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2007
Location: Minnesota
Posts: 11
Angry Vista AUDIO issue (crackles & skips)

Im fairly good with figuring out PC problems on my own BUT this one has me thinkin..."thats vista!"

*BACKGRND info *
Not one issue when I had soon as I switched to VISTA, I noticed something strange!

Dell inspiron 9400-DualCore 1.7ghz, 1 GB ram, 80GB HD
AUDIO: SigmaTel HighDefinition Audio Codec (latest)

*THE PROBLEMO*: The AUDIO does this SUPER annoying skip & crackle 4 times in a row, lasting for about 3 seconds, occuring every 30secs-1min, some times not as bad, occurring every few mins (mp3s, games, dvds...but most noticable when playing mp3s, due to the 'constant audio')

a few notes:

-NOT a resource issue
(cpu usage floating around 5%, not running any other programs, not spyware, clean as a bell!)
-NOT a hardware issue (new laptop, flawless with XP)
-The #1 suspect: VISTA (even after droping back to vista basic, still no improvment!)

This is really the only thing wrong with vista anymore...and its a BIG one. I listen to music skipping/crackling audio every minute is a big deal!

I thought that I could live with it, but now I'm considering going through the hassle (3Hours+) to put XP back on, and reinstall everything...GOD!

?! Please tell me they are coming out with a fix soon, or is a situation of "it must just be you...sorry" BS?!

ANYONE else have this issue?
Anyone read of a fix?
Anyone hate vista too?
Is there still hope...?

Monolith is offline  
Old 05-01-2007, 05:39 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Vista AUDIO issue (crackles & skips)


Sorry had to do it. But this isnt Vista. This is the device manufactorers not doing what they should have since Nov when Vista was final. That is create the proper drivers. None of them have and now that everyone is jumping to Vista and having issues right away they blame Vista.

You have to find out the maker of the Audio device. I am guessing it is onboard. The Codec is nice but it doesnt help much. Either that or try a later version of the Codec not the latest. See if that works.

I have used Vista flawlessly for over 6 months now. I had driver issues myself but i got around them.

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-01-2007, 02:39 PM   #3 (permalink)
Chillin Techie
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Vista AUDIO issue (crackles & skips)

try to manually install the driver. vista had issues installing realtek drivers, but if you did a manual install with the exact same driver it would work

the driver would not work right if vista automatically install it or you install it through device manager
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 05-01-2007, 10:13 PM   #4 (permalink)
Newb Techie
Join Date: Apr 2007
Location: Minnesota
Posts: 11
Default Re: Vista AUDIO issue (crackles & skips)

ill try it...thanks dudes

research wtc7
Monolith is offline  
Old 05-04-2007, 07:44 PM   #5 (permalink)
Newb Techie
Join Date: May 2006
Posts: 2
Send a message via AIM to xparkesx
Default Re: Vista AUDIO issue (crackles & skips)

i'm having the same problem. watched my CPU today and it was fine. installed the newest creative live 24 bit driver with the same problem.

lemme know if you find out anything.
xparkesx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista issue revenge2 Microsoft Windows and Software 1 04-26-2007 05:08 AM
Very hardware disappears! cclpgapro Hardware Repairs and Troubleshooting 0 04-20-2007 12:04 AM
Vista Upgrade? Saynt25 Microsoft Windows and Software 4 04-18-2007 03:48 PM
For Audio Experts only! Stunner1127 Computer Audio and Multimedia 5 03-30-2007 05:34 PM
Audio Challenge Stunner1127 Hardware Repairs and Troubleshooting 1 03-29-2007 11:30 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:23 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.