virus :O - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-04-2005, 01:18 PM   #1 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Angry virus :O

i went to a music lyrics site (www.lyricsplanet.com) and it downloaded 3 toolbars without giving the yellow information bar at the top of internet explorer. They just downloaded automatically and keep downloading more viruses (toolbars). Is there an antivirus program that will stop these crazy toolbars from giving me more viruses? I tried AVG, it deleted some viruses, but the problem is still not fixed
__________________

talldude123 is offline  
Old 11-04-2005, 01:20 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Try Avast, or NOD32. I dunnue if NOD32 is free though. Also download and run HIjackthis. Post log here.
__________________

Ste is offline  
Old 11-04-2005, 01:24 PM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

i downloaded Hijackthis, and did a couple scans, and i managed to delete some unknown things from internet explorer. I have AVG pro, and avast pro, i'll do a scan with avast

i think the toolbars are gone, but the explorer menu under "view" still says that the toolbars exist...
talldude123 is offline  
Old 11-04-2005, 01:39 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I just went there, nothing downloaded, just got 2 popups. I went to the properties of the popup boxes, copy and pasted the url into the restricted zones for internet options and applied it, closed the page, the reopended without it giving me the popups again. Post the log here
__________________
Osiris is offline  
Old 11-04-2005, 01:41 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

When you do get the "install active x information bar, click yes, the another box will come up, click more options, then click "Never install software from eXact Advertising" then click dont install close it and reopenn.
__________________
Osiris is offline  
Old 11-04-2005, 02:02 PM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

no activex information bar popped up...just downloaded installs with no warnings...it might have been a different website, but it said "lyrics planet"

i just need a way to get rid of the viruses without reinstalling windows
talldude123 is offline  
Old 11-04-2005, 03:46 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 160
Default

Try Spybot S&D also. That usually finds the hidden toolbars for me.
__________________
Gateway 506GR
CPU: Intel P4 Prescott 550 HT 3.4Ghz
MOBO: Intel D915GAG
RAM:1Gb (2x512) Samsung DDR400 PC3200 3,3,3,8
HDD: Seagate Barracuda 7200 RPM SATA 200GB
VGA: Diamond Stealth Radeon 9200SE
PSU: Thermaltake TR2 430W
Dan DeVille is offline  
Old 11-04-2005, 07:41 PM   #8 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

well run all the spyware programs and post us a log
__________________
Osiris is offline  
Old 11-04-2005, 09:11 PM   #9 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

this is what i was thinking...

all my unknown sh** is gone, according to spybot, avg, and hijackthis. All i need to do is remove/reinstall internet explorer, to make sure everything is back to normal.

How would i remove/reinstall internet explorer completely?
talldude123 is offline  
Old 11-04-2005, 09:17 PM   #10 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://www.theeldergeek.com/repair_r...e_and_oe_6.htm
__________________

__________________
Osiris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.