view as webpage not an option - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2004, 04:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default view as webpage not an option

This is driving me nuts! I just got a new computer and I had my Win98 SE installed on it. But when I go to one of my windows, such as My Documents...under view..i can view large icons, small, details..everything..even view as webpage is there, it's not greyed out. But when I try to view as webpage, nothing happens. I went into every area I can think of..folder options, IE security, advanced,taskbar and toolbars..and I can't seem to enable it. It used to work fine. Can anyone help me with this? It's driving me insane..I don't want to re-install windows on a brand new pc, but I'm at the point where I might just do that. Any suggestions? Thanks in advance...orriel
__________________

orriel is offline  
Old 01-17-2004, 04:37 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default

As an afterthought..could one of the files in windows be missing? If that's the case if I just reinstall over windows, that would be okay......wouldn't it?
__________________

orriel is offline  
Old 01-17-2004, 06:59 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default

Tnx for the answer, but that's still not what I'm looking for. I tried that. If I'm into for eg MY DOCUMENTS folder...before if I would enable the view as webpage option, if I clicked once on one of the files, one the left hand side of the window it would give me info on the file. I'm not able to do that anymore for some reason. It's avail and again, the option is not greyed out, but it just won't work.
orriel is offline  
Old 01-18-2004, 08:19 AM   #4 (permalink)
Junior Techie
 
Join Date: Dec 2003
Posts: 58
Send a message via AIM to Marshall
Default

When you reinstalled Windows, you forgot an option, and also when you reinstalled your video drivers, you ****er up, this happened to me once years back, i just formatted, and it worked, but there must be a simpler solution to this one
__________________
One Life, One Love, One United
Marshall is offline  
Old 01-18-2004, 08:24 AM   #5 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 204
Default

Try clicking on tools then folder options and then enable web content in folders..
gruntwerk is offline  
Old 01-18-2004, 08:29 AM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default

I tried that also...I finally reinstalled windows..looks like there were some missing files (go figure). all fixed.
__________________

orriel is offline  
Closed Thread

« deadaim | DLL Files »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.