Video VPU Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-12-2004, 12:05 AM   #1 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default Video VPU Problems

Has anyone with an ATI card ever have a VPU crash? I have a 9600, and have had this happen once in a while. I want to know how to fix it. Thanks for the help.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-12-2004, 04:08 AM   #2 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

i have with my 9200 only cuz i slammed up the fsb and mem way too far at once......vpu recovery was enabled and upon restart was ok once i reset screen size and the color
__________________

jaksback is offline  
Old 10-12-2004, 05:23 AM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 506
Default

2 thing you may try. In your ATI control panel, disable the 'trueform' and 'fastwrite'. One is in your 3d tab, the other in the troubleshoot.
__________________
My gaming machine:

P4 2.8 GHz
2 X 512 MHz PC3200 in dual DDR mode
Intel D865PERL MOBO
integrated 6.1 MAX audio
Logitech duo MX mouse and KB
ATI RADEON 9800 PRO
zerozero is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.