video driver stopped responding - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-23-2007, 11:01 AM   #11 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: video driver stopped responding

i was just saying if someone who is still using xp and has the drivers could tell us if they were having similar problems
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 12-23-2007, 11:06 AM   #12 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: video driver stopped responding

I run MCE and i have the latest set of drivers. I dont have any issues with them. I run CS:S, Doom 3 Quake 4, FEAR and get great FPS.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-23-2007, 02:33 PM   #13 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: video driver stopped responding

Quote:
Originally Posted by mikee View Post
i was just saying if someone who is still using xp and has the drivers could tell us if they were having similar problems
Quote:
Originally Posted by EricB View Post
any version of nvidia past 100 just flat out suck and is buggy. if you are saavy enuff you can use the old driver with the new control panel. the new control panel kicks arse

I wouldn't have said it if I didn't have any problems.

for one out out the 20 installs of nvidia driver 160+ my computer revert back to 4 bit color (the goofy cartoonist looking one) everytime after the reboot. the only time that the color went through the screen would jerk and jump like crazy. lots of people are having this issue with the 160+ drivers
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 12-23-2007, 02:46 PM   #14 (permalink)
Super Techie
 
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 457
Send a message via MSN to SpikedCola
Default Re: video driver stopped responding

The error bugged me so much that I wiped and went back to XP, which has been running error free since the install.
__________________

Asus P5E | Q6600 | 2x2GB Corsair Dominator DDR2-1066 | BFG 8800GTS | 5x1.5TB SATA2 | 2x500GB SATA2 in RAID1
SpikedCola is offline  
Old 12-23-2007, 05:23 PM   #15 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: video driver stopped responding

Yea, running vista, and I get that damned error message anytime I try to enjoy a freaking game...
c0rr0sive is offline  
Old 12-23-2007, 06:39 PM   #16 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: video driver stopped responding

I havn't had that problem in about 4 years. it happened when I had my geforce4 card and got over run with spyware which for some reason messed up the video driver.
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 12-24-2007, 02:36 PM   #17 (permalink)
Super Techie
 
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 457
Send a message via MSN to SpikedCola
Default Re: video driver stopped responding

It was happening to me with a completely clean install, so spyware wasnt my case. Ohwell, give it a year, and this will probably be sorted, and Ill be able to move back to Vista
__________________

__________________

Asus P5E | Q6600 | 2x2GB Corsair Dominator DDR2-1066 | BFG 8800GTS | 5x1.5TB SATA2 | 2x500GB SATA2 in RAID1
SpikedCola is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video card driver not updating Derekgnr Hardware Repairs and Troubleshooting 1 09-18-2007 06:22 AM
Looking for a C600 Video Driver DerekGoodson Microsoft Windows and Software 2 08-23-2007 09:25 PM
Installing video driver without uninstalling original driver a serious problem? darsunt Microsoft Windows and Software 1 08-01-2007 01:34 AM
need video driver mikee Microsoft Windows and Software 1 06-11-2007 09:30 PM
Video Driver help. ncjimn Computer Audio and Multimedia 4 06-01-2007 10:02 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.