VidCard Driver Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-18-2007, 02:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2004
Posts: 23
Unhappy VidCard Driver Problem

Hi everyone, My video card driver isn't working ... I reinstalled Windows XP Home and installed latest ATI driver for my X1800xt card... but Whenever I reboot, ati driver doesn't work ... My desktop goes to default res and big icons... I used driver cleaner in safe mode and installed omega drivers .. same thing happed again ... I didn't had this problem before .. Please help me out .. thanks.
__________________

techzone is offline  
Old 01-18-2007, 04:38 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Try to download and install the newest driver from ATi. I know that the Omega drivers are not fully sactioned by ATi.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.