VIA Chrome 9 HC IGP 256MB problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-08-2007, 06:59 AM   #1 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default VIA Chrome 9 HC IGP 256MB problem

hi, im wondering why this Video card lags on Aliens VS Predator 2 Lool its a 256MB Video card.. and it lags does anyone know why or is it just a Rubbish video card Alltogether.. ?.. and in my system properties it shows 768MB of ram and i Have 1GB DDR PC4400 Ram.. does anyone know how to change the video Cards size to 128MB or something my laptop is a Fujitsu Siemens Amilo 1705i.. Thanks.. My mate can change his ATI onboard Radeon from 128>64>32MB.. i cant though..
__________________

__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Old 06-08-2007, 09:54 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: VIA Chrome 9 HC IGP 256MB problem

My mate can change his ATI onboard Radeon from 128>64>32MB.. i cant though..


That is because your buddy uses onboard GFX. If you have a dedicated card you cant change the option at all. Since you say it is a 256 card i am thinking you have a dedicated card. So the option to change it doesnt exist.

Have you upgraded drivers? HAve you tried to run 3DMark05 to see what kind of performance your system has with games. It could just be that your system cant handle gaming at all...
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-09-2007, 12:11 PM   #3 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default Re: VIA Chrome 9 HC IGP 256MB problem

also a video cards performance is not soley based on its memory, it mostly depends on the GPU's clockspeed which is why my x1950 256mb still kicks *** :P
__________________
snypercore is offline  
Old 06-10-2007, 03:17 AM   #4 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: VIA Chrome 9 HC IGP 256MB problem

The Via Chrome card in your laptop is a shared memory card and unfortunately for you, Chrome is actually THE weakest vpu on the market right now (true). It performs very poorly in 3D gaming. My little brother's mobo had it built in and he even had trouble running Quake 3 based games like Jedi Knight II.

To answer your second question, the reason your system properties reports only 768mb of ram is because your graphics card is taking up ~256mb solely for itself. If you're able to adjust this it's probably in your laptop's BIOS.

Via Chrome 9 IGP is really just not meant for gaming. It's okay for Windows, movies, and basic games, but that's about it. You'll have to lower the video settings quite a bit if you want to play games.
__________________
Jorsoft is offline  
Old 06-10-2007, 06:06 AM   #5 (permalink)
PeugeotEnthusiast
 
NayNay1991x's Avatar
 
Join Date: Dec 2005
Location: United Kingdom, Leicester
Posts: 2,081
Send a message via MSN to NayNay1991x
Default Re: VIA Chrome 9 HC IGP 256MB problem

ok thanks m8.. this laptop is Great n All but gets let down by 1 thing lol
__________________
http://instagram.com/nay206pug#
NayNay1991x is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Media Library (I Presume) Problem. Nadegas Microsoft Windows and Software 4 06-08-2007 08:27 AM
Computer problem ankit3000 Hardware Repairs and Troubleshooting 6 06-06-2007 04:42 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
XpertVision X850xt 256mb AGP huge problem n0va_ Hardware Repairs and Troubleshooting 10 04-11-2007 09:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.