Very Slow Login / Shutdown - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-09-2005, 01:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default Very Slow Login / Shutdown

Hi

Ive recently put XP onto my old p3 machine. (This was a totally fresh format and xp install).

I've had my machine running smoothly for a week or so, but now when windows starts "Please wait while windows loads..." into the welcome screen, it is very very slow. It takes about 5-10 until the point where I can login.

This is also the same when I try to shutdown. It gets past "Saving user settings" to the "Windows is shutting down" but takes about 10 mins to actually turn off.

Ive tried loading in safe mode, the welcome screen takes just as long, but its a little quicker to shutdown.

All the software / drivers are the newest, all windows updates etc. done, also a new BIOS update.

Ive tried defrag c: -b and stopping the terminal services, but this makes no change.

The only thing which I could think was I removed the language bar (from office) following a microsoft page, but I cant see how this would make any affect.

Its very weird cos this is a fresh install

The specs are, 450mhz p3, acer motherboard, on board video/sound, 200mb ram, 20gb hdd - about 12gb free
Any ideas?
__________________

h2oz7v is offline  
Old 12-09-2005, 02:18 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

post a hijackthis log
__________________

office politics is offline  
Old 12-09-2005, 02:24 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

Logfile of HijackThis v1.99.1
Scan saved at 19:23:42, on 09/12/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
D:\Utilities\Microsoft AntiSpyware\gcasServ.exe
D:\UTILIT~1\AVG\avgcc.exe
D:\Utilities\Microsoft AntiSpyware\gcasDtServ.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\spoolsv.exe
D:\UTILIT~1\AVG\avgamsvr.exe
D:\UTILIT~1\AVG\avgupsvc.exe
C:\WINDOWS\system32\wpabaln.exe
D:\Programs\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
O4 - HKLM\..\Run: [3dfx Tools] rundll32.exe 3dfxCmn.dll,CMNUpdateOnBoot
O4 - HKLM\..\Run: [gcasServ] "D:\Utilities\Microsoft AntiSpyware\gcasServ.exe"
O4 - HKLM\..\Run: [AVG7_CC] D:\UTILIT~1\AVG\avgcc.exe /STARTUP
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - D:\Programs\Microsoft Office\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {238F6F83-B8B4-11CF-8771-00A024541EE3} (Citrix ICA Client) - http://dl.boston.runaware.com/wficat.cab
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - D:\UTILIT~1\AVG\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - D:\UTILIT~1\AVG\avgupsvc.exe
h2oz7v is offline  
Old 12-09-2005, 03:00 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

what is the speed of the machine? closer to 400 mhz or closer to 1 ghz?
talldude123 is offline  
Old 12-09-2005, 03:04 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

Its 450mhz (but I have safely oc'd it to around 850). I have tried it without the overclock and its just as slow.

BTW, this "slowdown" problem has only just started happening - its been fine for about a week
h2oz7v is offline  
Old 12-09-2005, 03:43 PM   #6 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Theres nothing really in the log.

Go into msconfig and disable everyting you don't want starting on start up.

use Disk Defragmenter and disk clean up.

Also download regseeker and run that.
Ste is offline  
Old 12-09-2005, 03:50 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 30
Default

I have only the things i want in startup (virus scanner/spyware scanner and 3dfx tools).

Ive just finished a defrag on both drives, but it hasnt done anything.

I'll have a look at regseeker. Is it a registry cleaner or something?

I may try a windows repair?
h2oz7v is offline  
Old 12-09-2005, 08:40 PM   #8 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 330
Default

how much RAM does it have and how fast is the RAMs transfer rate? This might not matter due to the fact that you said its been working for a week
Amd64Boy is offline  
Old 12-09-2005, 11:04 PM   #9 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Quote:
Originally posted by h2oz7v
I have only the things i want in startup (virus scanner/spyware scanner and 3dfx tools).

Ive just finished a defrag on both drives, but it hasnt done anything.

I'll have a look at regseeker. Is it a registry cleaner or something?

I may try a windows repair?
Regseeker is a registry cleaner..

You Could try a repair, yes.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.