Very serious problem w/ Vista! Need help quick - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-28-2007, 02:40 PM   #1 (permalink)
Veteran Techist Member
 
Slam'n Systems's Avatar
 
Join Date: Mar 2003
Location: Albany, NY
Posts: 828
Default Very serious problem w/ Vista! Need help quick

EDIT:

Simple Notes as to what happened here.
-Replaced MOBO
-Didn't run Vista, kept rebooting
-Safe Mode wouldn't work
-Decided to format and reinstall
-Called Microsoft and re-activated

My original question was why, because we didnt really want to format one of the computers but all well
__________________

__________________
3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Old 02-28-2007, 04:31 PM   #2 (permalink)
Veteran Techist Member
 
Slam'n Systems's Avatar
 
Join Date: Mar 2003
Location: Albany, NY
Posts: 828
Default

Nevermind,
Decided to just format it and reinstall, then called Microsoft and re-activated
__________________

__________________
3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Old 02-28-2007, 09:54 PM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

The reason is this. Replacing mobo = new PC in Microsoft's eye. Plus the specs changed on your PC. So it wouldnt boot cause of the fact that there was a different chipset and everything else.

Either a repair install or a format and install are only options.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-01-2007, 06:48 AM   #4 (permalink)
Veteran Techist Member
 
Slam'n Systems's Avatar
 
Join Date: Mar 2003
Location: Albany, NY
Posts: 828
Default

Quote:
Originally posted by Makaveli213
The reason is this. Replacing mobo = new PC in Microsoft's eye. Plus the specs changed on your PC. So it wouldnt boot cause of the fact that there was a different chipset and everything else.

Either a repair install or a format and install are only options.
Weird, with XP I did it numerous times. All well, fresh installs are good things anyways And the Administrator is now gone
__________________
3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Old 03-01-2007, 08:29 AM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

It happens more now with XP cause they revised the EULA to include the new mobo = new PC policy.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.