Very Light Video player - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-25-2006, 09:03 PM   #1 (permalink)
Super Techie
Join Date: May 2005
Posts: 267
Send a message via AIM to Biggie578
Default Very Light Video player

I am on an old laptop with 489 mhz pentuim III 192mb of RAM. Im running win2k and im videos dont play at 100% speed, there is lag. Im using winamp 5.2 with divix codec installed. My processor is at ~100%. Is there a video player that uses less resources so that my videos will play with no lag. Im going to try VLC now, mabey that will work because it dosent have to load outside codecs?

Biggie578 is offline  
Old 05-25-2006, 09:15 PM   #2 (permalink)
Wizard Techie
Join Date: Jun 2005
Posts: 3,339


<form action=\"\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search TF before you post!\"></form>
Vista Discussion | 64 Bit Discussion |Microsoft Homepage | Yo Linux | Paul Thurrott | Fire Fox | Thunder Bird | Image Shack | Photo Bucket | Put File | Anti-Spyware | MS Anti-Spyware | Trillian | Anti-Virus | On Line Virus Scan
Tyler1989 is offline  
Old 05-26-2006, 07:25 PM   #3 (permalink)
Super Techie
Join Date: May 2005
Posts: 267
Send a message via AIM to Biggie578

wow. all my videos run good now! However, some make my cpu run at like 25% some at 50% and some at 100% constant. Im concerned that the videos that make my cpu run at 100% arent running at full speed, even though there is no noteacable lag. Here is waht mplayer says so i think there is room for improvement:

suggestions for other progs are welcome still!

Also, how do i bind keys in mplayer? I want to make back and foward 5 sec foward and back and up and down vloume (or 1 min seek mabey) and i want to be able to make vids full screen
Biggie578 is offline  
Old 05-26-2006, 07:59 PM   #4 (permalink)
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123

Have you tried WMP?
talldude123 is offline  
Old 05-26-2006, 08:02 PM   #5 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re:


Media Player Classic:

|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:08 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.