Using Ctrl + Alt + Delete to start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 06-23-2005, 07:26 AM   #1 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 28
Default Using Ctrl + Alt + Delete to start

I am looking to start windows xp usint the ctrl + Alt + delete feature to start. I have looked on microsofs's website and they mention going to control panel under user accounts and then advanced. I do not have this feature in my user accounts. I am using XP pro of course. Am I missing something?

justadummy is offline  
Old 06-23-2005, 07:51 AM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

Use this:

Lock XP

Or this:

Enable or Disable Ctrl/Alt/Delete

I prefer the second one.

Osiris is offline  
Old 06-23-2005, 11:34 AM   #3 (permalink)
Super Techie
Join Date: Jun 2004
Posts: 330
Send a message via AIM to dumdum8684

Or if you are comfortable with editing the registry directly you could edit the DisableCAD and set it to "0".

The value is located in: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

The second method that Warez gave is the same thing but with a couple prompts if you are uncomfortable with editing the registry directly.

My Computer:
-UV Reactive Acrylic Mid-Size Case
-Thermaltake 420W
-AMD Athlon XP \"Barton\" 3200+ 400MHz
-Cooler Master Aero7+
-Asus A7N8X-E Deluxe Mobo
-nVidia GeForce FX 5700 128MB
-2x Kingston HyperX 512MB PC3200
-2x 200GB WD 7200 8MB SATA
-2x 12\" UV Cold Cathodes
-5x 80MM 4UV LED Blue UV-Reactive Fans

My Laptop:
P3 750MHz, 512MB, CD-RW/DVD Combo, 15.1\" TFT, 20GB HD, 32MB integrated video
dumdum8684 is offline  
Old 06-23-2005, 11:39 AM   #4 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re:


The setting should be in User Accounts. Go to Start > Control Panel > User Accounts. Then under 'Pick a task...' click on Change the way users log on and off. The make sure that the Use the Welcome Screen option is unchecked.

|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.