User Accounts and priviliges denied - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-09-2006, 03:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 2
Default User Accounts and priviliges denied

I've XP Pro on my system and I recently ran Spybot S&D to grt rid of spyware, etc; and now my system is a bit messed up. It is now logging on as Guest and all my administrative priviliges are gone -- or maybe hidden. I don't have access to System Restore; and when I log off it goes back to Guest. Luckily, I can still work around and access some of my files and folders.

But I can't do basic stuff as changing wallpaper, installing programs, or accessing the Control Panel to fix user accounts. How do I get back administrative rights? And, of course, I cannot access System Restore and a few of the default XP [tweaks], right now.
__________________

jamesmag2325 is offline  
Old 08-09-2006, 03:51 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Boot into safe mode, access the user accounts that way. You may also want to try tweeking the login process.

From the runline:

control userpasswords2

Make it so the user has to hit CTRL ALT DEL before signing in...

You can also make it so one account logs in automatically, and you can do that by managing users.
__________________

__________________
brady is offline  
Old 08-09-2006, 03:52 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

well number one have you tried a system restore lol and also try backing up your documents booting to safemode and logging into the administrative default accound then create a new account and delete your old one that should restore it. sounds like alot of the advanced andministrative options got tweaked and its not worth the time of going through all of those.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-09-2006, 04:51 PM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 2
Default

Took your advice but I'm having problems --whether in safe mode or logged on as Guest-- in which I keep getting this message: Windows cannot find 'C\WINDOWS\system32\rundll32.exe'...

And I remember, now, that I started getting this since I ran Spybot S&D. What else to do?

Also, I can't do basic stuff --even System Restore-- because of the rundll32.exe
jamesmag2325 is offline  
Old 08-09-2006, 04:55 PM   #5 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

you may need to run a repair
__________________
Osiris is offline  
Old 08-09-2006, 05:03 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

sounds like spybot deleted shared dll's...

You need to run a repair on your OS.
__________________
brady is offline  
Old 08-09-2006, 05:06 PM   #7 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

do a repair that will fix the issue

http://www.windowsxpprofessional.win...exfullpage.htm
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.