User account problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 02-08-2007, 05:23 PM   #1 (permalink)
True Techie
Join Date: Sep 2005
Posts: 150
Default User account problem

I'm using Windows XP Professional and I have 3 accounts on this computer. One of the accounts hasn't been used for about 3 weeks and today when I logged into it, everything was messed up. First of all, the desktop background is gone, replaced with a blue screen. If I right-click on the desktop to properties and attempt to change the background, nothing happens. The start menu is also blank now. Normally, there are programs along the left side but now it's all blank. One time, I clicked in the blank spot and Internet Explorers kept opening....and before I knew it, I had 30 internet explorers running at the same time. I attempted to pin some programs to the start menu, but nothing happened. I'm using IE7 and I tried to get the menu bar displayed, but when I click on it, nothing happens. My homepage has changed as well and when I tried to change it to another one, it won't save. Also, the minimize, restore, and close buttons are REALLY SMALL. I would say they're probably the size of the stem of the mouse pointer and I can't seem to change it.

I'm currently running a virus scan with Nod32 and I already checked for spyware. I'm not sure about the other account on this computer, but I know this one I'm currently on is working fine. I'm pretty sure that deleting that account and creating a new one will fix the problem, but I have alot of important documents on that account and I want to save myself some trouble if possible. What can I do?

hobo_man is offline  
Old 02-08-2007, 06:31 PM   #2 (permalink)
It's all just 1s and 0s
office politics's Avatar
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics

use transfer files and settings wizard to backup your files

start | programs | accessories | system tools | transfer files and settings wizard

select old computer
click next
select other
click browse
select which folder that you wish to backup to
click ok
click next
select files only

this is where i stop, follow the instructions on the screen from here on out.
office politics is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.