usb not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2007, 02:57 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Unhappy usb not working

so after a file system crash, i've reinstalled windows xp sp2 and now my none of my usb ports work. I've tried various drivers, I've tried uninstalling the drivers, I've tried reinstalling windows again, I've tried downloading all of the available updates through "Windows Update", I've tried disabling/enabling usb support through BIOS. It seems that I've tried everything I am now seriously desperate and I need my usb to function, because I need my printer and other hardware... Any advice would be truly appreciatted. Thank you! By the way, my motherboard is DFI AD77 based on VIA KT400 chipset if it helps...
__________________

donkapone is offline  
Old 04-11-2007, 02:51 AM   #2 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Default Re: usb not working

no suggestions?
__________________

donkapone is offline  
Old 04-11-2007, 07:31 AM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Default Re: usb not working

is there any possibility that something might be wrong with MB jumpers?
donkapone is offline  
Old 04-11-2007, 07:42 AM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Default Re: usb not working

even when i finish installing windows xp with sp2, then the device manager doesn't show that these usb ports exist... something is seriously wrong here... does anybody have ANY idea what is up with that? :/
donkapone is offline  
Old 04-11-2007, 10:07 AM   #5 (permalink)
True Techie
 
fixal0t's Avatar
 
Join Date: Oct 2006
Posts: 246
Default Re: usb not working

You probably have lost usb on that MB.
If you can get your hands on one, replace it
(this happened to me as well, just about 2 months ago)
__________________
Case:NZXT Trinity Silver PSU:Apevia Aspire 500W UV Green Motherboard:Asus A8N-SLI CPU:AMD Athlon 64 3500 CPU Cooler:Zalman CNPS7700-Cu Video:2x eVga nVidia GeForce 6800XT (256MB DDR) RAM:2Gig (4x512 Corsair TwinX dual channel) HDD:160Gig Seagate Barracuda SATA, 200Gig Maxtor SATA III CD/DVD:LG DVD ROM, NEC 16XDVD+-RW
(\__/) This is Bunny. Put him in your
(='.'=) signature and help him on his way
(")_(") to world domination
fixal0t is offline  
Old 04-11-2007, 10:34 AM   #6 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: usb not working

Hello,

Have you tried installing the drivers for your DFI AD77 motherboard from the manufacturer's website?:

http://eu.dfi.com.tw/Support/Download/driver_download_us.jsp?PRODUCT_ID=1010&STATUS_FLAG =A&SITE=UK
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 04-11-2007, 10:46 AM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Default Re: usb not working

Quote:
Originally Posted by Alvin.C View Post
Hello,

Have you tried installing the drivers for your DFI AD77 motherboard from the manufacturer's website?:

Download Driver
Yes, I've tried that. And I've also tried to download any available updates through "Windows Update". Nothing works.
donkapone is offline  
Old 04-11-2007, 12:10 PM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Default Re: usb not working

maybe i need a PCI USB-Adapter? but then again, if that doesn't work, then it'd be a shame...
donkapone is offline  
Old 04-11-2007, 12:20 PM   #9 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: usb not working

enable them in your bios
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 04-11-2007, 01:40 PM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 19
Send a message via Yahoo to donkapone
Default Re: usb not working

i've already said that i've tried disabling them and enabling them again in the BIOS. That didn't help...
__________________

donkapone is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable connection not working. lalala123 Computer Networking and Internet Hardware 6 04-10-2007 01:25 PM
Windows XP SP2 - Explorer.exe not working Phate Microsoft Windows and Software 1 04-10-2007 09:40 AM
monitor not working mikee Monitors, Printers and Peripherals 6 03-27-2007 05:20 PM
Linksys router not working anymore Stand and Fight Computer Networking and Internet Hardware 14 03-25-2007 02:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.