USB not detecting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-26-2004, 01:44 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default USB not detecting

guys more power to our forum....

I got a problem here my PC my 4 usb doesnt detecting any devices even my Printer... and my USB CD WRITER.. before its working.. but few days ago its gone...

what is the reason why its happening this...

can anybody help me with my problem....

I have PC
XP
P4 1.7
Intel chips
845g(l)

PEACE
__________________

__________________
Be Smart
craft_nemic is offline  
Old 09-26-2004, 01:50 PM   #2 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

Try to reinstall the usb composite device
__________________

mre30 is offline  
Old 09-26-2004, 02:20 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default

@mre30

where can i download that software... USB composite...

Are you sure that is the main reason...

give me the link and ill download in my own risk...


Peace
__________________
Be Smart
craft_nemic is offline  
Old 09-26-2004, 02:36 PM   #4 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

I am not sure if that is the main reason but that is a start all you have to do is goto device manger and click reinstall
mre30 is offline  
Old 09-26-2004, 02:44 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default

in my devices it showing that i have uSB root hub.. standard pci univerlsal usb controller ...

plss help me for this what should i do...
__________________
Be Smart
craft_nemic is offline  
Old 09-26-2004, 02:47 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2004
Posts: 129
Send a message via AIM to gabe
Default

If its XP and it was working a few days ago, tell us if you've made any changes, if you have not then try Restoring the System (XP) by going to Start > All Programs > Accessories > System Tools > System Restore.

If All else fails then just reinstall the USB controller, XP should give you its drivers.


Cheers!
__________________
<b>My advise is my property. Use it at own risk.</b>
gabe is offline  
Old 09-26-2004, 03:32 PM   #7 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 61
Send a message via Yahoo to craft_nemic
Default

i try already to restore but still not existing...

Oh my God what happening to my PC...

Plsssssssss HElp me
__________________
Be Smart
craft_nemic is offline  
Old 09-26-2004, 03:44 PM   #8 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

does it give you the option to reinstall the root hub
mre30 is offline  
Old 09-27-2004, 10:39 AM   #9 (permalink)
Monster Techie
 
Join Date: Jul 2004
Location: Manchester, UK
Posts: 1,909
Default

have u changed ur setting to USB 2.0? from USB 1.1? as WinXP (no SP installed) cannot support USB 2.0 directly. so you have to either switch the USB to 1.1, or upgrade to SP1, or sa well u might have lost USB drivers, which I thing u can download and install.
__________________
Intel Core2Quad 2.66Ghz 12MB L2-Cache
4096MB DDR Kingston Hyper-X
GigaByte GA-P35-DS3R
XFX 9600GT AlphaDog
Seagate 2 X 320GB SATA2
LG L246WH Flatron 24"
Sony DVD-RW
Blind_Arrow is offline  
Old 09-27-2004, 11:36 AM   #10 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

And also make sure you have the latest drivers for your motherboard (which should contain the drivers for you USB ports).

Check out the manufactures website and make sure.
__________________

ADZ is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.