USB 2.0 version problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-04-2007, 10:15 PM   #1 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Question USB 2.0 version problem

hey, my mother has a dell dimension 2400 2.4ghz celeron late last summer her dell crashed windows had major error and knocked out the pc's hardware for about 3 minutes. the pc reboots and windows repaired itself and the hardware accept for the USB. I told XP pro to give back the drivers to the 4 usb ports, later its working great..... however though it had reslapped the usb ports to version 1.1 . My mother lost the drivers for the dell dimension 2400 in clutterd up room..... I say screw it and I'll fix it later, well I orderd scanner for her PC and it will be here tomorrow at 3:45pm I have until 7:15am tomorrow to fix the usb problem and get it back to version 2.0 if not the scanner will not function at all..... newegg.com and my cousin told me it will not run at all if it doesn't have the right juice to power it up. also this scanner is a brand new CANON canoscan. any help would be good. thanks
__________________

-RockMan- is offline  
Old 04-04-2007, 10:40 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 4
Default Re: USB 2.0 version problem

i had a similar problem so i went to Control Panel--> System--> hardware--> Device Manager--> Universal Serial Bus Controlers--> Double click one of the usb ports--> Driver--> Update driver. then go through that wizard and it should update the driver to 2.0 standards.

try it and see
__________________

kesava8@hotmail.com is offline  
Old 04-04-2007, 11:06 PM   #3 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Thumbs up Re: USB 2.0 version problem

Thanks for the help I don't know why I didn't think to do that. also xp windows update must have downloaded new drivers for the usb port before I shut it down do to cpu problems it caused her and me.

appreciate it player.
-RockMan- is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apparent DNS problem benoh Computer Networking and Internet Hardware 1 04-04-2007 10:49 AM
Problem sailpog Hardware Repairs and Troubleshooting 4 04-02-2007 02:45 PM
just changed power supply, weird harddrive problem (sata) idrisguitar Monitors, Printers and Peripherals 0 03-31-2007 11:47 AM
Could I have a Virus/other problem? UsernameTaken Viruses, Spyware and Malware 3 03-30-2007 05:39 PM
nforce chipset driver version... b1gapl Overclocking and Modding 5 03-26-2007 11:27 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.