Unmountable boot volume - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2006, 09:22 AM   #1 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Unmountable boot volume

My Aunts pc running Windows XP Sp2 got the blue screen of death stateing:

Unmountable boot volume
Stop: 0x000000ed[0x80ege988,0xc0000032,0x00000000,0x00000000].

And it only allows it to boot in safe mode. Any ideas. Thanks!
__________________

wicked23 is offline  
Old 06-23-2006, 12:36 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 25
Default

If it will boot all the way into safe mode, then you
might try to run system restore and restore it to
an earlier day.

Good luck
__________________

ramdge is offline  
Old 06-23-2006, 12:41 PM   #3 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Unplug every other device in the computer except the PSU,CPU,RAM,Video card and harddrive. Plug the keyboard and monitor.

If you get the message, try switching the IDE cable from the harddrive for a known working one. Make sure it's plug in correctly.

At first if you can get into safemode you should run disk check on it.
Law is offline  
Old 06-23-2006, 12:45 PM   #4 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default

thanks i will try that tommorrow.
__________________
"Research is what I'm doing when it looks like I'm not doing anything" :D

BEER, is it in you?
wicked23 is offline  
Old 06-23-2006, 12:57 PM   #5 (permalink)
Field Engineer
 
SHAWN's Avatar
 
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN
Default

Run a checkdisk on the drive. Use the XP cd and go into the recovery console and run chkdsk /r. I betcha after running it until it says that there are no errors, it will go away.
__________________
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 06-26-2006, 10:11 AM   #6 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default

Update: I ran chkdsk and it found some bad sectors. I got it to boot normally after that but it was running extremely slow. So i took harddrive and slaved it to mine. when i ran antivirus on her drive with mine it found a Trojan Horse virus. Norton can quarentine it but it couldn't delete it. Thats where i am now.
__________________

__________________
"Research is what I'm doing when it looks like I'm not doing anything" :D

BEER, is it in you?
wicked23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.