Unexpected shutdowns - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-04-2005, 02:00 PM   #11 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 20
Send a message via AIM to Ibnz320
Default

Quote:
well do you want me to hook you up or what?
What with? Installing an os? No, I've already got that taken care of. Maybe some help with burning an up to date copy of my os.

About the problem with my comp shutting down. I just disabled all startup programs through msconfig and still getting same results during spyware and antivirus scan and installation of games.
__________________

Ibnz320 is offline  
Old 12-04-2005, 02:03 PM   #12 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Down this Here

Get your XP cd out and copy it to your hard drive

download XP SP2


Install autostreamer

Go to the help topic and it will walk you thru the process. Its very easy.
__________________

__________________
Osiris is offline  
Old 12-04-2005, 02:15 PM   #13 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 20
Send a message via AIM to Ibnz320
Default

That seems easy enough...now if it only didn't take me a week to download sp2. I guess it's a good thing I use FF so i can pause the download.

What are your thoughts about the problem I'm having with my computer shutting down? I'm going to double check that all my drivers and windows itself is up to date, and I'm almost 100% sure it isn't a hardware problem.

Is it possible to get the file from a computer that is already upgraded to sp2 through windows update? I'd really rather not download the file again.
Ibnz320 is offline  
Old 12-04-2005, 02:34 PM   #14 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Nope...not unless they downloaded it manually....
__________________
Osiris is offline  
Old 12-04-2005, 02:49 PM   #15 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 20
Send a message via AIM to Ibnz320
Default

I didn't think I could but I had to ask. I'm guessing you don't have any ideas about the problem I'm having now with my computer restarting itself.
Ibnz320 is offline  
Old 12-04-2005, 02:55 PM   #16 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

bad power supply or you just got a fubar (fvck up beyond all recognition) xp disc.

you are never suppose to encounter errors installing xp unless your cd is scratched or you cd rom is too cheap to read all of the files properly.
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 12-04-2005, 03:01 PM   #17 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 20
Send a message via AIM to Ibnz320
Default

I'll swap out power supplies and see if it fixes the problem. The xp disk shouldn't have any problems. It is brand new and installed on a different computer without any trouble. I guess if the power supply isn't the problem i'll slipstream sp2 to my disk and try another clean install.
Ibnz320 is offline  
Old 12-04-2005, 03:18 PM   #18 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 20
Send a message via AIM to Ibnz320
Default

Did I mention that the system doesn't shutdown like I explained while it's idle? Just thought that would be some valuable info.
Ibnz320 is offline  
Old 12-04-2005, 03:23 PM   #19 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Quote:
Originally posted by Ibnz320
I never had problems installing 95, 98 or ME, but with 2000 and XP there always seems to be error messages of some kind. Usually it's just that I needed to clean the disk or use a different cd-rom drive. If it wasn't a problem with the cd being read, I can usually get it installed by just reformatting and trying again....sometimes several times. Normally it's an all day process when I'm installing 2000 or xp on a new system.

according to this you do have problems. you should never see and error message during install. if you do your disc is messed up or your cd rom is reading all of the files on the disc.

I encountered these problems working on some people's computers. these days they are making cheesey cd rom. swapping the xp cd(I keep an iso backup on my hard drive) or cd rom (I have a good cheap old cd rom that I keep around for just this purpose) and then reinstalling windows fixes the problem. I then put their cd rom back

if you encouter those file missing errors, something is wrong. if you ignore those errors and finish install, you will have a halfway working version of xp lite that also halfway don't works
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 12-04-2005, 03:35 PM   #20 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 20
Send a message via AIM to Ibnz320
Default

Instead of swapping power supplies, I tried using a SATA power adapter instead of the one that is already on the power supply. I also noticed my DRAM timing in my bios settings didn't match my cards. It was set by default at 4-4-4-8. I reset it to 3-3-3-8. Now the system, so far, doesn't seem to be shutting down like before. I don't know which could have solved the problem or if it did at all. I was able to get through many installs and scans that would shutdown my computer before. Hopefully the problem is fixed.
__________________

Ibnz320 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.