unable to re-install xp after system error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 10-14-2003, 05:00 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2003
Posts: 1
Default unable to re-install xp after system error

Hello. I have an system with an AMD athlon cpu running at 900 MHz, with 384 MB's
of ram. Further more I have an ~60 GB hd partitioned as follows:

first part.: primary 5 GB fat32 used as c: for windows xp
second part. rimary 50 MB ext3 used as /boot for linux
third part. : secondary
forth part.: primary ~25 GB ext3 used as / for linux
first logical partition: ~ 25 GB fat32 used as d: for windows xp
second logical partition: ~ 500 MB used as linux swap

c: is partition as fat32 so that I have write exces to it from linux.
I also have an cdrom player set as the second master ide device and an cd burner setup as primary slave. The primary master is of course the hard drive. Lilo was (and is) on the mbr so I can choose between os'es.
This setup ran well for a long time. Until I desided to put another hard drive next to the existing one. It was an 1.1 GB I got out of an pentium one. I set that one up as secondary slave ide device.
I formated the one ntfs partition that was on it to ext3 before I booted to windows after I installed it. Linux handeld it fine but windows xp started acting weird. It deteriated up to the point that windows woulden't start up any more but would reboot during the boot proces. This to me seems an awfull lot like an infection with an blaster virus. If that is so, the addition of the second hd would not have caused the trouble and it was just an coinsidance. Since then we disconnected the second hd but that didn't solve the problem.
The real problem now is that we tried to reinstall windows xp, but the installation failed when the computer rebooted for the last time during the install with the message that the root device could not be mounted. We reformated the first partition to fat32
but that didn't help.
An quick "fdisk -p /dev/hda" under linux showed that the partition table is inorder. I can also mount the partition fine under linux. With the linux tool "gpart" I can see that the partition is inorder.
I booted the computer with an windows xp boot disk and selected the recovery console.
It how ever said that a certain dll was not found in the \windows\system32\ directory.
I can how ever boot windows in save mode.
I now don't know why windows refuses to get re-installed. It might be the installation
cd, but I doubt it. It might be an hardware malfunction, but under linux all seems fine.
Any help will be appreciated.

sohail is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.