Umm... Uh oh. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2006, 06:18 PM   #11 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

It's an FIC (First International Inc.) AM37, but what would that do me? I know this driver works, this is the driver I had installed before I did my windows repair.
__________________

Silent_Joka is offline  
Old 05-30-2006, 06:46 PM   #12 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

oh , right click "my computer" and click "properties", goto hardware-->driver signing , should be set to "warn" and the box under "administrator option" should be checked , click "ok" and again.. , if that wont work and your running xp pro goto start-->run-->gpedit.msc , under "user configuration" expand "administrator templates" then goto "system" and double click "code signing for device drivers" set to "disabled" and click "ok"

if none of the of em worked , then try this driver
http://www.viaarena.com/Driver/S3G_P...xp_v139433.zip
and if from some reason it wont install aswell , try this one
ftp://ftp.fica.com/Mirror/FICT/mothe...66/WIN2KXP.zip
__________________

jeremy is offline  
Old 05-30-2006, 06:55 PM   #13 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

Alright, my settings are correct, I have tried that driver from viaarena, but it still doesn't work, I remember from when I did my repair, it said something about not being able to copy a "vga" dll, I don't remember exactly what .dll file it was. Could that possibly be what's wrong?
Silent_Joka is offline  
Old 05-30-2006, 06:59 PM   #14 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Did you try going to Start -> Control Panel -> System -> Device Manager, looking for the card, and clicking "Update Driver"? That's the old-fashioned way, but works better.
talldude123 is offline  
Old 05-30-2006, 07:12 PM   #15 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

No, I have not tried it, what exactly am I looking for?
Silent_Joka is offline  
Old 05-30-2006, 07:19 PM   #16 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

Alright, I tried both of them drivers Jeremy, they both don't work...
Silent_Joka is offline  
Old 05-30-2006, 07:52 PM   #17 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

Quote:
Originally posted by Silent_Joka
I remember from when I did my repair, it said something about not being able to copy a "vga" dll, I don't remember exactly what .dll file it was. Could that possibly be what's wrong?
yeah, i suggest youll do another repair with a *good* cd
jeremy is offline  
Old 05-30-2006, 09:42 PM   #18 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

Well, I was wrong, it wasn't a "vga" dll, it was VIAAGP1.SYS, could this be the cause of my problem? I was also informed that I could not get mmssetup.cab and imeshare.dll?
Silent_Joka is offline  
Old 05-30-2006, 09:49 PM   #19 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

http://www.morinfamily.com:8888/blog...823223000.html
Osiris is offline  
Old 05-30-2006, 11:25 PM   #20 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

Alright, I fixed it, I downloaded Hyperion, and then reinstalled my Prosavage DDR driver, I got my video memory back, but now my icons aren't of the best quality. :-/
__________________

Silent_Joka is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.