Umm... Uh oh. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-30-2006, 04:36 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default Umm... Uh oh.

Alright, I did windows repair and now I don't have my video memory, well it doesn't show up atleast, I did dxdiag and I noticed that where it should say I have 32mb video, it says nothing... I had S3 Graphics ProSavage DDR, now I have nothing, How can I fix this?
__________________

Silent_Joka is offline  
Old 05-30-2006, 04:40 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Install Video Drivers.

Either use www.google.com or use your driver CD that came with the motherboard or video card.
__________________

talldude123 is offline  
Old 05-30-2006, 04:40 PM   #3 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Reinstall the driver! I have that same video on my old motherboard
It won't even run Halo though :/
WorldIndustries is offline  
Old 05-30-2006, 04:48 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

That's the problem, I don't know which driver to get.
Silent_Joka is offline  
Old 05-30-2006, 05:37 PM   #5 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

www.driverguide.com
talldude123 is offline  
Old 05-30-2006, 05:52 PM   #6 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

considering its an S3 i assume its onboard but correct me if im wrong , provide mobo model and ill get you a link , if you dont know what it is then download cpu-z click here get into "mainboard" tab and take a screenshot
jeremy is offline  
Old 05-30-2006, 05:52 PM   #7 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

Alright, I had found a driver that I had downloaded before when my computer was restarting all the time, but now I can't install the driver.
Silent_Joka is offline  
Old 05-30-2006, 06:02 PM   #8 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

What do you mean? You dont know how, or it just doesn't install properly?
talldude123 is offline  
Old 05-30-2006, 06:07 PM   #9 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default

I opened the setup and continued to setup the driver then I get an error messe that says, "Setup was unable to complete installation. Check the progress in your Windows directory for more details." My setup log is --> =========== S3SETUP LOG FILE - Started at 17:05:05 on 5-30-2006 ===========
S3Setup v1.00.17-JV (1.01.13) on Win XP
bAllowReboot: TRUE
bSilentReboot: TRUE
bPromptReboot: TRUE
bPromptSilentReboot: FALSE
VendorID to find:5333
INF File Located at: C:\S3Graphics\PSDDR_wxp_w2k_139428\ps5333.inf
Found - ven:5333 dev:8D04 ss_dev:9012 ss_ven:1509 rev:00 bus:01 devnum:00 func:00 (inVGA=1)
Enumerating Display class devices...
Display #0 has DevInst=00001A5C
Instance=PCI\VEN_5333&DEV_8D04&SUBSYS_90121509&REV _00\4&26E5833C&0&0008.
Found matching display.
No more displays.
Found InstID=PCI\VEN_5333&DEV_8D04&SUBSYS_90121509&REV_0 0\4&26E5833C&0&0008.
Found Mfg line: "S3.Mfg".
Description="S3 Graphics ProSavageDDR = S3Psddr, PCI\VEN_5333&DEV_8D04".
'DriverVer' is 6.14.10.0028, 'DriverDate' is 06/03/2004.
Calling UpdateDriver... with PCI\VEN_5333&DEV_8D04&SUBSYS_90121509&REV_00
and INF path at C:\S3Graphics\PSDDR_wxp_w2k_139428\ps5333.inf
Started Timer window in background.
Doing copy logging.
Finished with copy logging.
UpdateDriver forced install (PCI\VEN_5333&DEV_8D04&SUBSYS_90121509&REV_00) failed->-536870389.
UpdateDriver failed, returned -536870389. Cannot install.
DestroyTimerWindow OK, but no timer dialog action occurred.
-> Setup was unable to complete the installation. Check the progress log in your Windows directory for more details.

Silent_Joka is offline  
Old 05-30-2006, 06:15 PM   #10 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

might wanna read my previous reply above^^
__________________

jeremy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.