Two problems: Video editor causing connection issues and a task manager problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-06-2008, 10:22 PM   #11 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Two problems: Video editor causing connection issues and a task manager problem

The router or the actualy card that is in the PC/Laptop?

I know my router is in constant use and has been for the past 3 years and it has not caused these types of issues.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-06-2008, 10:58 PM   #12 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 13
Default Re: Two problems: Video editor causing connection issues and a task manager problem

Well maybe I should explain this a bit...

I'm connected to my router through a wireless LAN adapter plugged into my USB port, and this thing has been running nonstop since August
__________________

Kegan is offline  
Old 03-07-2008, 04:09 AM   #13 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Two problems: Video editor causing connection issues and a task manager problem

You can try a new LAN adapter. But it doesnt matter if it runs non stop for any amount of time. Like i said my router has been working 24/7/365 for 3 PC for 3 years and never had a issue. Neither has any of the NIC cards on those machines.

If you feel that is the issue only one way to be sure. Test it with a new one.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Network Connection Issues mendriel Computer Networking and Internet Hardware 2 12-20-2007 01:52 PM
video problems NosBoost300 Hardware Repairs and Troubleshooting 6 09-28-2007 05:02 AM
Gigafast Router - Connectivity Issues When Running Torrents - Advanced Problem throthedice Computer Networking and Internet Hardware 1 09-27-2007 10:12 PM
Video Card Fan Problems AdoreYou Hardware Repairs and Troubleshooting 2 04-08-2007 04:02 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.