two problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-07-2005, 04:17 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2005
Posts: 2
Default two problems

ok, first off, here is my system setup

its an older dell dimension 4100 i baught in 2000
windows xp home (updated from windows ME about two yearsish ago)
pentium 3 1ghz (came with computer)
512 ram (upgraded from 128mb about 8 months ago)
ati 64meg video card (cant remember model, its old)
turtle beach santa cruz sound card (came with computer)
built in hard drive is a run of the mill 40gb
samsung DVD/CD drive (came with computer)
samsung CD/CD-R/CD-RW drive (came with computer)
lacie 200gb triple interface xtreme portable drive

here are the issues.

#1 i cant defrag my hard drive.

the computer says that there is a problem with a file in the C:/WINDOWS folder. it basically goes down every file within that folder saying that they have errors. i know this because every time it tells me there is an error, i move it to the trash can (but i dont empty it), and it seems to randomly select another file in the same folder. i moved all files back to the C:/WINDOWS folder

#2 the DVD drive has stopped recognizing DVDs

The drive will open CDs and CD-Rs but will not do anyting with DVDs. next to the pointer, a small cd icon appears and flashes on and off for a mintue or two. i double click on the drive, and it says insert cd. i have not modified any of the drivers for the CD/DVD drives. i told windows to search for a newer driver and it found none. i have tried several DVDs and it always has the same results.

4hours is offline  
Old 03-07-2005, 04:19 PM   #2 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN

Time for a reload. Dont bother with the hassle

A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-07-2005, 04:26 PM   #3 (permalink)
Newb Techie
Join Date: Mar 2005
Posts: 2

damn, i was hoping it would be easier than that. time to start backing up files and drivers :P
4hours is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.