two OS; I only want one - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2005, 05:20 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default two OS; I only want one

Im using windows xp and when i boot my computer it gives me a screen with two operating systems to boot. One of them doesnt work. i dont want it on my screen anyway. I just wondering how to get rid of that second option.
__________________

wannabe_hacker is offline  
Old 01-10-2005, 05:33 PM   #2 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

I just read another post about someone with the same problem. just deleted the boot.ini file. or something like that. not sure how to go about doing that though.

heres the link to the other post http://www.techist.com/showthread.php?threadid=38926
__________________

wannabe_hacker is offline  
Old 01-10-2005, 06:11 PM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

ask major. he tell you when he get on

you have to edit that boot .ini file
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 01-10-2005, 06:22 PM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

start>run>c:/boot.ini

Post it here and tell me wich menuitem does not work, the upper or lower one.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 01-10-2005, 06:26 PM   #5 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect /NoExecute=OptIn

the top one is the one i want to get rid of
wannabe_hacker is offline  
Old 01-10-2005, 06:30 PM   #6 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I would try this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect

You can always fix it using an XP disc in case anything goes wrong. Do you have an XP disc?

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 01-10-2005, 06:32 PM   #7 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Make sure it says "WINDOWS" in the boot.ini

not: WINDOW
S
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 01-10-2005, 06:32 PM   #8 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

i do have the disc. so what your saying is to just delete multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect /NoExecute=OptIn
wannabe_hacker is offline  
Old 01-10-2005, 09:36 PM   #9 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 371
Default

just tell xp not to display the os list. my computer>properties>advanced>settings, uncheck "time to display os" box.
IAM_7154 is offline  
Old 01-10-2005, 11:54 PM   #10 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default

I fixed it. Thanks a lot for all the help. I just deleted multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Home Edition" /fastdetect /. from the boot.ini and saved it.
__________________

wannabe_hacker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.