turning off sreen saver - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-26-2004, 11:34 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default disable screen saver

I am running XP pro on a network, when no user are logged in the screen saver comes up, i want to disable. I do not want any screen saver to appear. I need help
__________________

Alucias is offline  
Old 01-26-2004, 12:01 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 164
Default

check this site out : Click here to visit
__________________

__________________
\"you cant hold a good techie down\"
petogaz is offline  
Old 01-26-2004, 12:42 PM   #3 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

if you are on a corperate network, it's possible that they have set a policy to prevent this. There is a work around, but you have to be an admin for the workaround to function. The other option is to remove the screen saver files from the machine and then through power options, stop the power saving features.

Good Luck.
Inaris is offline  
Old 01-26-2004, 02:11 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 17
Send a message via ICQ to Mandakay Send a message via AIM to Mandakay Send a message via Yahoo to Mandakay
Default

Network policies are based on users. Different groups of users can have different policies applied to them. When a user is not logged in, there are no policies applied. (At least that's how it is supposed to work.)

I tested this on Windows 2000 Pro. The screen saver policy only works when a user with that policy is logged in. Unless WinXP looks at a default user, or last logged in user, I would guess that your screensaver problem has nothing to do with network policies.

Do you have admin rights on the computer? Maybe there is something setup in the admin local profile that XP is referencing when no one is logged in. You could also check other local profiles on the machine. You could delete them and see if that clears some stray settings out, but keep in mind that XP does keep most registry information for profiles after you delete them, and creating a new profile loads that old information.
Mandakay is offline  
Old 01-26-2004, 02:23 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default

I tried all that stated above, I associated with default users, even with local policy, but it still comes up. I will keep trying, thanks for the post.
Alucias is offline  
Old 01-26-2004, 02:50 PM   #6 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

can you access your registry?

Screensaver settings are handled in many ways. If by chance you are getting a network policy, it's possible that they are doing what we do here. There are several registry keys that control what settings are used. They force out these while on the network and then also apply a local policy to reapply them when you are away from the network. This works in an Active Directory domain setup. It can also work with NT, just in a different way. NT controls everything via Local policy, and in so doing you can gain a bit more control over it as a user, only if you are an admin/power user (the difference depends on what needs to change.)
Also, the Policy setting, doesn't have to be made in the Local policy controls. A good AD/NT admin, will make the changes in the registy through a login script\policy update so that user "policy" never over writes. The problem with doing this, is that you can reverse the changes for a temporary period (login again and you get the changes back). This is the best way to keep things as they want them. Best thing is to export the registry keys that contain the settings you want, and then import them after you get logged on (access permitting).
If you are on and AD domain, then they can set specific update times for the policy to be refreshed. This will overwrite any changes you have made since then. And there are really no ways to block this. One way to get around it, is to create a local admin account on the PC, and then map and reconnect to all of your network locations providing the authentication on the way. It works cause the network policy doesn't apply to local users.

Mandakay,
Policy if set to machine, will be handed out to each profile from Default user. even if you delete the profile and log back in, it will be there still. You have to remove the information from default user, then new profiles won't see it. Also, if you use machine Policy from the local policy editor, you can set it to run for ever login. Network policy is handled by groups and users, but screensavers are very rarely done in this manner, as the overhead is too high. They just set a global policy and every machine gets it.
Inaris is offline  
Old 01-26-2004, 10:05 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 32
Send a message via AIM to who.cares
Default

if u check no screensaver on ur properties it will make the screen go black, or just set the time for a REALLY long time or try just 0 (zero)
who.cares is offline  
Old 01-27-2004, 09:32 AM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 4
Default

That was the trick, thanks.
__________________

Alucias is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.