trying to set up RAID.....help!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2004, 06:44 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 7
Question trying to set up RAID.....help!!

motherboard-P4P800 w/raid controllers

I understand the concept of raid, but having problem setting it up. i started off with 1-40 gig hdd hooked to prim 1 ( non raid) This is drive C: and has Win XP installed on it. Wanted to hook up the raid on the computer. Bought 2 160 gig hdd and ready to hook them to raid.

I loaded the raid drivers, went to array screen and set it up as Raid-0. I disconnect the ribbon from the old 40 hdd, and try to install windows on the raided drives. nothing, while trying to load the screens comes up and tells me "no hard drives were found on this computer."

So i pluged back in the old 40 and left the 2 160's installed and when xp booted up on the old 40 , 2 "VIA RAID TOOLS" icons show up on the task bar. I opened them and set them to Raid-0.

I'm i on the right track or just not in the ball park?

thanks for helping......................
__________________

bigg_dogg44 is offline  
Old 01-29-2004, 08:17 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

there are many versions of P4P800. i am assuming your are setting up SATA raid. i'll try to help you with the basics. did you?:

1) set first boot device to SCSI (usually it is SCSI. consult manual). during POST you should see a screen showing something that tells you it is scanning and finds for your SATA hard disks.

2) boot with winXP CD to OS installation. at the start of winXP setup it will tell you at the bottom of screen to press a key (not sure which) to load RAID drivers. your drivers must be on a floppy diskette.

i would disconnect your 40GB disk just in case you accidentally install on wrong disk and to know right away if your SATA is being detected in windows setup.
ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.