Trouble with XP Clean Install - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-31-2008, 10:45 PM   #31 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Trouble with XP Clean Install

OS Install Mode - CNET Computer newbies Forums

From what i see it limits the amount of RAM used for a install. You can try and disable that.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-31-2008, 10:48 PM   #32 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default Re: Trouble with XP Clean Install

One guy said, "When you turn on your computer do you get a message saying "OS Install Mode on, limited RAM" or something like that? if you do, message me back. I do know how to fix it."

That is what happens to me when I try OS Install Mode. Do you know how to fix that?

**Nevermind, that can't be it because it doesn't work either way.

Bah I am so frustrated :-(
__________________

marconis is offline  
Old 03-31-2008, 10:49 PM   #33 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Trouble with XP Clean Install

It is in the BIOS. You have to turn it off there.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-31-2008, 10:54 PM   #34 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default Re: Trouble with XP Clean Install

It was already off. On or Off, my system still doesn't boot.

I apologize if I am confusing you, but I really am out of ideas as to how I will go about booting my system again.
marconis is offline  
Old 03-31-2008, 11:01 PM   #35 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Trouble with XP Clean Install

turn off computer. unplug it. take battery out. hold power button for 30 seconds. put battery back in. turn it back on. try to boot now
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 03-31-2008, 11:07 PM   #36 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default Re: Trouble with XP Clean Install

I see the battery, but I have no clue how to remove it.
marconis is offline  
Old 03-31-2008, 11:17 PM   #37 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Trouble with XP Clean Install

There has to be a way to get a small object or something under it to remove it.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-31-2008, 11:26 PM   #38 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 86
Default Re: Trouble with XP Clean Install

Ok, I did what you said, removed the battery and what not. When I plugged back in, this message came up saying Invalid Configuration Information...date and time not set...

Adjusted it, saved changes...brought me back to same thing (F1.F2 garbage.)
marconis is offline  
Old 03-31-2008, 11:34 PM   #39 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Trouble with XP Clean Install

Well then go to the PC manufacturer's website and check for a BIOS update. Something is not right with the machine. I do not know what else to tell you. For all intensive purposes it should be working. Why it is not i have no clue. A outdated BIOS is the last thing i can think of.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 03-31-2008, 11:37 PM   #40 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Re: Trouble with XP Clean Install

something isn't right in your system. a cd doesn't lose it's ability to boot, when you already booted from it.

did you reset it to boot from cd first? you can also try a different cd rom drive if you have one

you can also go to bootdisc.com and download the 6 xp floppies that will find your cd drive because we know that your floppy drive boots
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
500gig externaal usb HD ziceman Microsoft Windows and Software 6 03-13-2008 01:24 AM
Slow XP responsiveness/freezes after Clean Install agentnibbles Microsoft Windows and Software 2 12-09-2007 05:50 PM
Windows xp pro clean install poetry8 Microsoft Windows and Software 12 11-20-2007 12:49 PM
clean graphics install krazyq New Systems | Building and Buying 7 06-16-2007 12:49 PM
Vista install Xandrex New Systems | Building and Buying 2 04-05-2007 04:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.