Trouble Upgrading OS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-19-2008, 05:39 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 5
Default Trouble Upgrading OS

Ok so Im upgrading my OS to Vista Home Premium. I Currently Have Vista Home Basic. I've tryed just a normal Upgrade, of which gave me an error...I cannot remember exactly...Basically it cut off in the middle of installation and Restored my system to just prior to install....
I've tryed the Clean Install, both from booting the install disk to installing from the desktop. I've formatted Prior to all of this as well. I have a Emachine W3609. All the specs are hereSupport: Product Support and Downloads

After doing the clean install both ways I get the same result, Everything seems to install good until I get to the part where you actually log in after installation. Whether I try to log in or just let it sit, the system boots itself and brings up the Recovery Options...At which is a Startup Repair program, and a memory testing program, and the Factory Restore and Disk Restore ETC...
The Startup Repair program scans and gives me no errors.
I'm not sure of the exact problem other than I may have to install Drivers for the motherboard etc etc....
For example when I did factory restore it installed the intel chipsets automatically and all the factory set junk added on.... Any help would be great...I just would love to start Editing My Skate Videos!!! GRR
__________________

rainfu2003 is offline  
Old 05-19-2008, 05:51 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default Re: Trouble Upgrading OS

Once it installs and you get to the desktop take the vista cd out also make sure that you delete ALL partitions then create a new one there could be a recovery partition lingering on the system.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 05-19-2008, 05:56 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 5
Default Re: Trouble Upgrading OS

Makes sense, because when I get to the clean install part and it asks' which drive to install windows onto. I have the 1 partition that is the Majority of the HD about 100gb, and another partition which I'm guessing is the eMachines Recovery part which is about 8 gb...So I need to delete one of the partitions or format it orr? I recall looking at the screen where you can choose to format, only get this screen after booting from the disc to install. I recall it saying I couldnt remove. But that was on the bigger partition. Say worst case scenario if I dont have the option to remove this 8gb partition or format it, where do I go from there?
rainfu2003 is offline  
Old 05-19-2008, 06:17 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Trouble Upgrading OS

Did you use the Vista format option during hte install?

Try GParted, DBan or some other formatting tool. Vista only does a quick format and you might have a bad sector or soemthing on there that Vista didnt clean right with its format so that is why the install got corrupted.

Recommended Software for certain tasks
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-19-2008, 06:24 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 5
Default Re: Trouble Upgrading OS

Ok I will try DBAN...After a clean whipe, I insert the Vista Disk and go from there??
rainfu2003 is offline  
Old 05-19-2008, 10:06 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Trouble Upgrading OS

Yes. Go thru the install then. Might have to use the format option again to get te file system back to NTFS. But that is it. This should clear up this issues for you.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading help odie072 System Upgrades 4 01-14-2008 04:33 PM
Upgrading my system..a few questions yamahammer342 New Systems | Building and Buying 4 12-13-2007 11:04 PM
trouble? Norcent Off Topic Discussion 5 10-29-2007 11:11 AM
Having trouble, trouble shooting O.o sirusx69 Hardware Repairs and Troubleshooting 14 10-28-2007 10:59 PM
Upgrading help valcan222 New Systems | Building and Buying 10 05-12-2007 07:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.