Trouble Launching Certain Programs - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-19-2008, 08:30 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 2
Default Trouble Launching Certain Programs

Hey there, I'm having some trouble with a new laptop. I can't get limewire or yahoo games to launch. With limewire, when I dbl-click the icon I get a brief hourglass that disappears and then nothing happens. The PC doesn't freeze or lock-up, just nothing. With Yahoo, I can log in and get to game selection, but when I launch the game and the pop-up opens, any and all internet explorer windows I have open immediately close. I haven't tried very many programs yet, so I'm sure this would happen with others also. Does anyone have any suggestions I could try out? I'm sure this is just a quick setting fix, I just can't seem to find it. Any help would be greatly appreciated.


BTW: Dell Inspiron 1520, win xp pro.
__________________

LouiCypher is offline  
Old 03-19-2008, 08:31 PM   #2 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Trouble Launching Certain Programs

Did you install Java?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 03-19-2008, 08:52 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 2
Default Re: Trouble Launching Certain Programs

Thanks a ton Peter, that was the problem. Much appreciated!
LouiCypher is offline  
Old 03-19-2008, 09:00 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Trouble Launching Certain Programs

No problem.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Add or Remove Programs: doesn't work! White_Wolf Microsoft Windows and Software 9 02-12-2008 11:35 AM
Laptop's Internet not connecting with any programs rvardell HijackThis Logs (finished) 3 01-13-2008 11:35 AM
All Programs listing in Windows Vista jxs304 Microsoft Windows and Software 3 01-04-2008 04:19 PM
Having trouble, trouble shooting O.o sirusx69 Hardware Repairs and Troubleshooting 14 10-28-2007 10:59 PM
Programs and Partitions Chaosenemy Microsoft Windows and Software 0 03-30-2007 09:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.