Trouble installing Games - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-25-2004, 05:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 6
Default Trouble installing Games

I have been having trouble getting games to install. I installed Dawn of War and when the install gets to the point of publishing product information the install disappears and my computer goes to desktop.

Same problem with Rome Total war. Last things it does is Register product then I see it publishing product information then No error message just goes to desktop and there is no game file installed on my computer.

Any suggestions would be appreciated.
__________________

SlowDan is offline  
Old 09-25-2004, 05:18 PM   #2 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

It seems like there is a problem with the harddrive where it is trying to write the info have you tried a different partion
__________________

mre30 is offline  
Old 09-25-2004, 05:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 6
Default

Im a complete idiot when it comes to computers, have no idea how to do that.
SlowDan is offline  
Old 09-25-2004, 05:24 PM   #4 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

So where do you install everything at
mre30 is offline  
Old 09-25-2004, 05:26 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 6
Default

Just goes in the default that the game uses, puts it into the program files.
SlowDan is offline  
Old 09-25-2004, 05:27 PM   #6 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

what verison of windows have you ever had any gmaes install
mre30 is offline  
Old 09-25-2004, 05:46 PM   #7 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 6
Default

Running windows xp and have had alot of games on it, just the last 2 that dont want to work and they both go to desk at the same point.

With total war it is after the 3 discs have installed and the blue progress line goes all the way across, it says to put in disc #1 again. Then it has the message in the progress box that it is registering product, that is replaced by publishing product information then it shuts off and im at windows screen.
SlowDan is offline  
Old 09-25-2004, 06:31 PM   #8 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 6
Default

I been checking the bug forums for total war and found what may be the problem. Seems alot of people are saying that the windows xp service pack 2 has an instalshield problem that causes this crash in games.

Anyone know anything about that?
SlowDan is offline  
Old 09-25-2004, 06:40 PM   #9 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 261
Send a message via Yahoo to mre30
Default

Yeah there are some problems with service pack 2 I had a problem installing sims 2 and doom 3 so all I did was unistall it then it started to work
mre30 is offline  
Old 09-25-2004, 07:00 PM   #10 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 6
Default

Thanks, I will try that.
__________________

SlowDan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.