Toolbar problem (missing some of them) - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2008, 12:49 AM   #21 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 98
Default Re: Toolbar problem (missing some of them)

Quote:
Originally Posted by Makaveli213 View Post
You will need the Media Center Edition discs to repair a MCE install.
**** i dont have that
the OS came with the pc itself. What else can i do? wont that xp royale upgrade thing help?
__________________

taekwondo is offline  
Old 02-21-2008, 12:51 AM   #22 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Toolbar problem (missing some of them)

If you have upgraded to MCE at any point using the Discs that came with the machine will only be able to restore the OS to that state.

The royale thing? What exactly is it? Just a theme? Or did it add the Media Center part to the OS?

If it added the Media Center then you are gonna be outta luck. Use the Sticky at the top on how to create a Disc with the i386 folder.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-21-2008, 12:52 AM   #23 (permalink)
Junior Techie
 
Join Date: Feb 2008
Posts: 52
Default Re: Toolbar problem (missing some of them)

Is it Windows Vista or XP? If Vista it may be a bug, because something similar happened to a few people i know running Vista
REDRUM2663 is offline  
Old 02-21-2008, 12:55 AM   #24 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Toolbar problem (missing some of them)

Windows Vista does not have a Repair option.

Plus it was already stated that it was XP

Quote:
i bought windows royale xp (the new one) dec 07.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-21-2008, 12:57 AM   #25 (permalink)
Junior Techie
 
Join Date: Feb 2008
Posts: 52
Default Re: Toolbar problem (missing some of them)

I missed that part :/ sry about that. I would try to contact windows then..
REDRUM2663 is offline  
Old 02-21-2008, 12:58 AM   #26 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Toolbar problem (missing some of them)

They wont help. They will just say to format and re-install.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-25-2008, 04:12 PM   #27 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 98
Default Re: Toolbar problem (missing some of them)

hmm guys i heard that uninstalling and installing back the SP2 helps...
is there any luck in it?
taekwondo is offline  
Old 02-25-2008, 05:59 PM   #28 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Toolbar problem (missing some of them)

It is possible. You could also try and install SP3 RC2 for now. It isnt the final but it could resolve your issue till the final one comes out. Then jsut remove the RC one and isntall the final one.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 02-29-2008, 09:10 AM   #29 (permalink)
Junior Techie
 
Join Date: Aug 2007
Posts: 98
Default Re: Toolbar problem (missing some of them)

**** this is really wierd but.
i was sick of my office 2007 and wanted to get my 2003 back. after uninstallin the 2007 and installing the 2003 back, the problem solved. now it doesnt crash and everything is fine. thats really wierd...
__________________

taekwondo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Help! Please In The Name Of Jesus! KCRMYZ Viruses, Spyware and Malware 4 11-26-2007 07:10 PM
My log Max Power HijackThis Logs (finished) 4 08-23-2007 08:55 AM
Hijack this log - have problem with worm! rimrh HijackThis Logs (finished) 9 06-10-2007 11:06 PM
Hijackthis Log - Smitfraud C Toolbar dugrin1 Viruses, Spyware and Malware 22 06-03-2007 12:47 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.