TMPGENc Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-13-2004, 02:09 PM   #1 (permalink)
Super Techie
Join Date: Jan 2004
Posts: 260
Default TMPGENc Help!

Hi, I am having some trouble converting AVI file to MPG with TMPGEnc 2.5. Everything looked fine when I set it up. I had to extract the audio as a wav file first then input them for converting. The frequency was chosen correctly as well. But when the conversion reach to 100%, it gives an error msg "Invalid pointer operation". Does anyone know what that is how to fix it? The created MPG movie file is not in sync with the audio either. Someone help plz. Thanks
First Built Computer:
Antec Plus1080(SOHO File Server)+430w
Intel P4-3.0E 1M Cache
Asus P4P800-Dlx i865PE,800FSB Dual DDR400
WD 120G-8MB Buffer
LG GSA4082B DVDRW 8X +/- Black
ATI Rdeon 9600XT 128M
Creative Audigy
512MB DDR PC3200
lavenderAC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.