TIF file association with Microsoft Office Document Imaging - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 08-05-2005, 06:51 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 2
Question TIF file association with Microsoft Office Document Imaging

How do I associate opening a TIF file within Internet Explorer v6.0 with "Microsoft Office Document Imaging" on Windows XP?

Here's the scenario.

Within Windows Explorer on Windows XP, I can double click on a *.tif file and Microsoft Office Document Imaging will open and display the *.tif file. This works fine and as expected. The file association is correct.

But, I'm viewing a database application (Onyx Employee Portal v5.0) that uses Internet Explorer as an interface. Within this Internet Explorer interface, there is a link to a *.tif file. When I click on the link, another Internet Explorer window appears, I see the QuickTime logo appear for a second, then the TIF file appears within the Internet Explorer window. But, I don't want to view the TIF file with Internet Explorer. I want to view the TIF file with Microsoft Office Document Imaging. How do I make my computer understand this?


dave102429 is offline  
Old 08-05-2005, 08:24 PM   #2 (permalink)
Master Techie
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher

Its because its not really tif you are opening. If you are clicking a link to the tif then you are really opening a hyperlink more so than a tif file. So what you could so is right click on the link and do a "Save target as" then save the tif to your desktop which would then open it properly.

Win2kpatcher is offline  
Old 08-08-2005, 01:21 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2005
Posts: 2

Thanks for the response. I figured it out. I found a "QuickTime Settings" window where I discovered QuickTime was the default application to view TIFF files via a Browser Plug-in. Basically, I selected Start > Control Panel > QuickTime > "Browser Plug-in" from the drop down menu > MIME Settings button > expand "Images - Still image files" > Uncheck the box for "TIFF image file" > OK > close remaining windows.
dave102429 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.