Textbox scrolling problem in Internet Explorer for Win XP on Sony Vaio Machines - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 12-11-2003, 06:51 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2003
Posts: 3
Cool Textbox scrolling problem in Internet Explorer for Win XP on Sony Vaio Machines

I've noticed a recent problem on both of my Sony Vaio machines running Windows XP. I have IE 6.0 installed on both machines and have downloaded all windows patches and driver updates for my PCs.

The problem involves scrolling text boxes, such as you would find on any web-based email service, such as Yahoo! Mail or Hotmail. The text box is the box that appears when you go to reply to an email. It is basically the place where you edit text to be sent in a reply email. When I try to scroll up, either page-by-page or single line, the text keeps jumping down to the bottom of the message. Scrolling down doesn't produce any problems.

Needless to say, this can be quite annoying. Has anyone else experienced this problem?

jeromerothermun is offline  
Old 12-11-2003, 07:06 PM   #2 (permalink)
Wizard Techie
Join Date: Jan 2003
Location: US
Posts: 3,313

I have a Sony Vaio and have never experienced this problem. However, I did have a friend that did on his machine (not a vaio) and it was due to incorrect mouse drivers.

Are your drivers current?

You could say I've been around.
Shakie is offline  
Old 12-11-2003, 07:56 PM   #3 (permalink)
Newb Techie
Join Date: Dec 2003
Posts: 3

Thanks for the response. Unfortunately, it isn't as simple as mouse drivers in my case. I have all the latest updates. And I'm experiencing this problem on a computer I just bought last month.
jeromerothermun is offline  
Old 12-11-2003, 08:54 PM   #4 (permalink)
Junior Techie
Join Date: Nov 2003
Posts: 83

I have the same problem on my machine as well, but it's an IBM Thinkpad (a P-II/400), and it only happens occasionally. But for me, the problem happens on any scroll bar in IE.

It seems to happen if I use the mouse to grab the scroll bar directly (as opposed to using the up/down arrows) and scroll up or down. After that, I sometimes see the symptoms you describe. Mine ususally do away after exiting and restarting IE. If I come accross a fix, I'll let you know.

Viken K.
vikenk is offline  
Old 12-11-2003, 09:02 PM   #5 (permalink)
Newb Techie
Join Date: Dec 2003
Posts: 3

Yes, my problem happens only when clicking on the up arrow of the scroll bar in a text box. It doesn't happen on the main IE window scroll bar. Restarting doesn't solve this problem for me.

But thanks for the feedback Viken.
jeromerothermun is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.