Team speak 2 + router - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2004, 05:59 AM   #1 (permalink)
True Techie
 
Join Date: May 2004
Location: Portsmouth, UK
Posts: 153
Default Team speak 2 + router

hi am using a router to connect to the internet. I want to run a Team speak 2 server from my computer and have others connected to it. I am able to run the server ok and users of my network are able to connect to my machine......but how do i let people connect over the internet? because my computer ip set by the router is 192.168.1.3 by default. any ideas?
__________________

__________________
AMD Phenom 9550 Quad-Core
6GB OCZ Platinum PC2-6400
Asus M2N32-SLI PREMIUM
Nvidia 9800GTX+
Nvidia 9800GTX+
duncan9562 is offline  
Old 11-18-2004, 07:50 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

www.whatismyip.com

U probably have to forward the port teamspeak uses in your router settings.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-19-2004, 05:23 AM   #3 (permalink)
True Techie
 
Join Date: May 2004
Location: Portsmouth, UK
Posts: 153
Default

ok....im not very good with stuff like that :P

the port it uses is for example....8767

on the router i have 3 things.....port start, port end and port map.

What do i put in those?????
__________________
AMD Phenom 9550 Quad-Core
6GB OCZ Platinum PC2-6400
Asus M2N32-SLI PREMIUM
Nvidia 9800GTX+
Nvidia 9800GTX+
duncan9562 is offline  
Old 11-19-2004, 07:36 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Port start: 8767
Port end: 8767
Port map: your ip (mostly: 192.168.x.x)
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.