Taskbar Gone - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-09-2005, 12:19 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2002
Posts: 458
Default Taskbar Gone

This happened to me yesterday and I thought I fixed it but my taskbar and start button is gone. I tried moving my mouse to all edges of the screen to see if it got resized but that's not the case. I ran the TaskbarRepairToolPlus! tool and that made it come back only for a second and then it went right away. Any ideas?
__________________

__________________
<font size=1><b>Current Build:</b>
DFI Lanparty Ultra-D
<a href=\"http://valid.x86-secret.com/show_oc?id=77714\">AMD 64 X2 4400+ @ 2.20GHz</a>
Big Typhoon Heatsink/Fan
2 GB G.Skill DDR500 PC4000
eVGA 256MB 7800GTX
37GB Raptor
2x 120GB Hard Drives</font>
sickness is offline  
Old 11-09-2005, 12:20 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

you can manually start explorer.exe by starting it through task manager. You may just want to repair the OS.
__________________

__________________
brady is offline  
Old 11-09-2005, 12:26 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2002
Posts: 458
Default

And by repairing the OS you mean formatting and starting over again? I really don't want to do that. There's got to be a way to fix this. It just started doing this last night. I've got Microsoft's Spyware and Adaware running right now looking for things.
__________________
<font size=1><b>Current Build:</b>
DFI Lanparty Ultra-D
<a href=\"http://valid.x86-secret.com/show_oc?id=77714\">AMD 64 X2 4400+ @ 2.20GHz</a>
Big Typhoon Heatsink/Fan
2 GB G.Skill DDR500 PC4000
eVGA 256MB 7800GTX
37GB Raptor
2x 120GB Hard Drives</font>
sickness is offline  
Old 11-09-2005, 12:30 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You don't need to reformat by any means...

To perform the repair, you just need to pop in the disk and boot to it... Once the prompt comes up, select install windows. Then select the Repair option in the Installation section.
__________________
brady is offline  
Old 11-09-2005, 12:32 PM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you manually started explorer ?
Did you get any explorer.exe errors ?
__________________
brady is offline  
Old 11-09-2005, 12:32 PM   #6 (permalink)
Ultra Techie
 
Join Date: Aug 2005
Posts: 656
Default

Ya, I would say repair is your best bet.
dnoch is offline  
Old 11-09-2005, 12:33 PM   #7 (permalink)
Super Techie
 
Join Date: Dec 2002
Posts: 458
Default

Not quite sure how to manually start explorer. Do I create a new task? Then what do I type? Explorer.exe?
__________________
<font size=1><b>Current Build:</b>
DFI Lanparty Ultra-D
<a href=\"http://valid.x86-secret.com/show_oc?id=77714\">AMD 64 X2 4400+ @ 2.20GHz</a>
Big Typhoon Heatsink/Fan
2 GB G.Skill DDR500 PC4000
eVGA 256MB 7800GTX
37GB Raptor
2x 120GB Hard Drives</font>
sickness is offline  
Old 11-09-2005, 12:34 PM   #8 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

exactly
__________________
brady is offline  
Old 11-09-2005, 12:36 PM   #9 (permalink)
Super Techie
 
Join Date: Dec 2002
Posts: 458
Default

That opens up windows explorer with all the folder contents on the right on on the left it says Desktop and My Documents and My Computer. Explorer.exe.
__________________
<font size=1><b>Current Build:</b>
DFI Lanparty Ultra-D
<a href=\"http://valid.x86-secret.com/show_oc?id=77714\">AMD 64 X2 4400+ @ 2.20GHz</a>
Big Typhoon Heatsink/Fan
2 GB G.Skill DDR500 PC4000
eVGA 256MB 7800GTX
37GB Raptor
2x 120GB Hard Drives</font>
sickness is offline  
Old 11-09-2005, 12:48 PM   #10 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

Kill the old explorer.exe first. Then re-start it.
__________________

__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.